ruby-configurate 0.5.0-2 source package in Ubuntu

Changelog

ruby-configurate (0.5.0-2) unstable; urgency=medium

  [ Debian Janitor ]
  * Remove constraints unnecessary since buster:
    + Build-Depends: Drop versioned constraint on ruby-rspec.

 -- Jelmer Vernooń≥ <email address hidden>  Mon, 29 Aug 2022 20:29:31 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Oracular release universe misc
Noble release universe misc
Mantic release universe misc
Lunar release universe misc

Builds

Lunar: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-configurate_0.5.0-2.dsc 1.7 KiB 67dce193ca6b8e4858eb1bb88f784cf84ebecf745691b2ad9188dc9226bed7c5
ruby-configurate_0.5.0.orig.tar.gz 16.3 KiB 1e2074629736b276e9e6ef95385e6ad47f8b36afcc6449077c983e587fb8abfd
ruby-configurate_0.5.0-2.debian.tar.xz 3.0 KiB e22c23799ffbbf4444d17ea7a6015ed1bc7f2a62a0d03a13efbbab38b9d80b85

Available diffs

No changes file available.

Binary packages built by this source

ruby-configurate: Flexible configuration system for Ruby

 Configurate for Ruby allows one to specify a chain of configuration
 providers which are queried in order until one of them returns a value.
 This allows scenarios like overiding settings one's default settings with
 a user configuration file and let those be overidden by environment variables.
 The query interface allows one to group and nest the configuration options
 to a pratically unlimited level.