ruby-celluloid-essentials 0.20.5-1 source package in Ubuntu

Changelog

ruby-celluloid-essentials (0.20.5-1) unstable; urgency=medium

  * New upstream patch release
  * Check gemspec dependencies during build
  * Add myself to uploaders

 -- Pirate Praveen <email address hidden>  Sun, 06 Mar 2016 13:36:46 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc
Focal release universe misc
Bionic release universe misc
Xenial release universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-celluloid-essentials_0.20.5-1.dsc 2.2 KiB c3cb474c7af8d8fb67987b71e9d093fba7782e77a898804e3bfc3b4d717f0c14
ruby-celluloid-essentials_0.20.5.orig.tar.gz 14.4 KiB 60b10eb8680e7776202c9a60545282c01c305d7e096a923e7d0524c3a8aa5e31
ruby-celluloid-essentials_0.20.5-1.debian.tar.xz 2.2 KiB b8060e888749eb233f4693482403792a4e944e79fdb5f807f65f7dfcd46be5f0

Available diffs

No changes file available.

Binary packages built by this source

ruby-celluloid-essentials: internally used Celluloid tools and superstructural dependencies

 This gem provides essential Celluloid pieces like Notifications, Internals,
 Logging, Probe etc. that demand Supervision. Celluloid is an actor-based
 concurrent object framework for Ruby.