Removal request to allow ruby-faraday 2.x migration

Bug #2060069 reported by Lucas Kanashiro
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ruby-behance (Ubuntu)
New
Undecided
Unassigned

Bug Description

ruby-behance/0.6.1-4 does not support ruby-faraday 2.x and last upstream commit in the Github repo was from 6 years ago:

https://github.com/amedrz/behance

Apparently, there will not be any further developement. In Debian, the Ruby team is planning to remove it from the archive:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1025094

We will need to do the same to allow ruby-faraday 2.x migration.

$ reverse-depends -r noble src:ruby-behance
$ reverse-depends -r noble src:ruby-behance -a source
No reverse dependencies found

Please, remove the ruby-behance source package and its binary.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.