ruby-beautify 0.97.4-4 source package in Ubuntu

Changelog

ruby-beautify (0.97.4-4) unstable; urgency=medium

  * Fix compatibility with Ruby 2.5. Closes: 888117
  * debian/control: Use salsa.debian.org in Vcs-* fields.
  * debian/watch: Replace http with https and update watch version.
  * debian/copyright: Bump years to include 2018, use https in link.
  * debian/ compat control: Bump debhelper version to 11.
  * debian/control: Bump Standards-Version to 4.1.3; no changes needed.

 -- Tomasz Nitecki <email address hidden>  Thu, 15 Feb 2018 23:55:45 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2018-02-16
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc
Bionic release on 2018-02-16 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-beautify_0.97.4-4.dsc 2.0 KiB a5354f31ea235ceb5a44c5922f83465a1a0a03675d429970ff6b83e9c2b619ef
ruby-beautify_0.97.4.orig.tar.gz 12.1 KiB 658e8e0f5cebe87c7c8009ffe78109e0812addf46d1740aac8dd9115f9b2695f
ruby-beautify_0.97.4-4.debian.tar.xz 5.7 KiB eed26fe2cd1bc1113ed654549cf67b7f06b9398cde5f1dca0763f51d10f9c7dd

Available diffs

No changes file available.

Binary packages built by this source

ruby-beautify: No summary available for ruby-beautify in ubuntu disco.

No description available for ruby-beautify in ubuntu disco.