ruby-autoparse 0.3.3-3 source package in Ubuntu

Changelog

ruby-autoparse (0.3.3-3) unstable; urgency=medium

  * Team upload.
  * d/compat: Remove obsolete file.
  * d/control: Add Rules-Requires-Root field.
    (Build-Depends): Use debhelper-compat version 12 and remove version
    requirements from ruby libraries.
    (Standards-Version): Bump to 4.5.0.
    (Vcs-Browser, Vcs-Git): Fix to point to salsa.d.o.
    (Homepage): Point to github location.
    (Depends): Use ${ruby:Depends}.
  * d/copyright: Add myself.
    (Source): Point to github location.
  * d/rules: Add target to install CHANGELOG.md.
  * d/watch: Use github releases.
  * d/patches/fix-build-error.patch: Add patch.
    - Make sure data in initialize() is a hash (closes: #888146).
  * d/patches/series: Add new patch.
  * d/upstream/metadata: Add metadata.

 -- Daniel Leidert <email address hidden>  Sat, 22 Feb 2020 15:17:51 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Noble release universe misc
Mantic release universe misc
Lunar release universe misc
Jammy release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-autoparse_0.3.3-3.dsc 2.1 KiB bcd83a6ab0e50276177547d5e2f8a1f6d2d0cd39f74d5988b9176cade31dfb40
ruby-autoparse_0.3.3.orig.tar.gz 24.2 KiB d52d787495eae8227837ee2db63c4501f3cd2c2a5978483b69deae8f526b17e3
ruby-autoparse_0.3.3-3.debian.tar.xz 3.0 KiB 8dffbcfb3cb9c7ff9d6dac6b5b06c6321df12ccb7d01a4c9605d0f6f7877ec77

No changes file available.

Binary packages built by this source

ruby-autoparse: No summary available for ruby-autoparse in ubuntu kinetic.

No description available for ruby-autoparse in ubuntu kinetic.