There are currently no open bugs.

"ruby-amqp" versions published in Ubuntu

Groovy (1.8.0-1): universe/ruby
Focal (1.8.0-1): universe/ruby
Eoan (1.6.0-1): universe/ruby
Bionic (1.6.0-1): universe/ruby
Xenial (1.6.0-1): universe/ruby
Trusty (0.9.5-2): universe/ruby