There are currently no open bugs.

"ruby-amq-protocol" versions published in Ubuntu

Groovy (2.3.0-2): universe/ruby
Focal (2.3.0-2): universe/ruby
Eoan (2.3.0-1): universe/ruby
Bionic (2.0.1-1): universe/ruby
Xenial (2.0.1-1): universe/ruby
Trusty (0.9.2-1): universe/ruby