ruby-activeldap 5.2.2-2 source package in Ubuntu

Changelog

ruby-activeldap (5.2.2-2) unstable; urgency=medium

  * Removed dependency on ruby-gettext-i18n-rails, not needed since
    4.0.2 but reintroduced by mistake because the gemspec still list it.
    The later was patched.

 -- Marc Dequènes (Duck) <email address hidden>  Fri, 18 Jan 2019 10:02:23 +0900

Upload details

Uploaded by:
Marc Dequènes (Duck) on 2019-01-18
Uploaded to:
Sid
Original maintainer:
Marc Dequènes (Duck)
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe ruby

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-activeldap_5.2.2-2.dsc 2.1 KiB 9ac51cc51c5c05018115ff1b482f4754dc58274342d58d60b057e40db2990722
ruby-activeldap_5.2.2.orig.tar.gz 220.7 KiB 4aa17bb7f3040d3e7e3ec0b694be14d1dd3854e69008fcd176b4586ac168c7c1
ruby-activeldap_5.2.2-2.debian.tar.xz 6.8 KiB 8aa205b6199b17d79c208f7c1c4f3abd4e825d4be19171436b4f327b099c31d8

Available diffs

No changes file available.

Binary packages built by this source

ruby-activeldap: No summary available for ruby-activeldap in ubuntu disco.

No description available for ruby-activeldap in ubuntu disco.

ruby-activeldap-doc: No summary available for ruby-activeldap-doc in ubuntu disco.

No description available for ruby-activeldap-doc in ubuntu disco.