rtl8812au 4.3.8.12175.20140902+dfsg-0ubuntu5 ADT test failure with linux 4.11.0-3.8 [error: implicit declaration of function ‘allow_signal’]

Bug #1691845 reported by Seth Forshee on 2017-05-18
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
rtl8812au (Ubuntu)
Undecided
Unassigned
Seth Forshee (sforshee) wrote :
tags: added: kernel-adt-failure
summary: rtl8812au 4.3.8.12175.20140902+dfsg-0ubuntu5 ADT test failure with linux
- 4.11.0-3.8
+ 4.11.0-3.8 [error: implicit declaration of function ‘allow_signal’]
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in rtl8812au (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rtl8812au - 4.3.8.12175.20140902+dfsg-0ubuntu6

---------------
rtl8812au (4.3.8.12175.20140902+dfsg-0ubuntu6) artful; urgency=medium

  * Linux 4.11 compatibility (LP: #1691845)
    - debian/patches/4.11-kernel-compatibility.patch

 -- Seth Forshee <email address hidden> Mon, 10 Jul 2017 14:47:46 -0500

Changed in rtl8812au (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments