upgrade from 14.10 to 15.04

Bug #1430457 reported by AdlerHorst on 2015-03-10
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
rsyslog (Ubuntu)
High
Unassigned

Bug Description

After my upgrade with "sudo do-release-upgrade -d" I got some errors about configurations and missing depends

I tried a dpkg --configure and got this:

sudo dpkg --configure -a
avahi-daemon (0.6.31-4ubuntu4) wird eingerichtet ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Job for avahi-daemon.service failed. See "systemctl status avahi-daemon.service" and "journalctl -xe" for details.
invoke-rc.d: initscript avahi-daemon, action "start" failed.
dpkg: Fehler beim Bearbeiten des Paketes avahi-daemon (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von avahi-utils:
 avahi-utils hängt ab von avahi-daemon; aber:
  Paket avahi-daemon ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes avahi-utils (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
rsyslog (7.4.4-1ubuntu14) wird eingerichtet ...
Der Benutzer »syslog« ist bereits ein Mitglied der Gruppe »adm«.
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
Job for rsyslog.service failed. See "systemctl status rsyslog.service" and "journalctl -xe" for details.
invoke-rc.d: initscript rsyslog, action "restart" failed.
dpkg: Fehler beim Bearbeiten des Paketes rsyslog (--configure):
 Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von ubuntu-minimal:
 ubuntu-minimal hängt ab von rsyslog; aber:
  Paket rsyslog ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes ubuntu-minimal (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 avahi-daemon
 avahi-utils
 rsyslog
 ubuntu-minimal

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: rsyslog 7.4.4-1ubuntu14
ProcVersionSignature: Ubuntu 3.16.0-31.41-generic 3.16.7-ckt5
Uname: Linux 3.16.0-31-generic x86_64
ApportVersion: 2.16.2-0ubuntu2
Architecture: amd64
Date: Tue Mar 10 18:29:17 2015
InstallationDate: Installed on 2013-05-31 (648 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
SourcePackage: rsyslog
UpgradeStatus: Upgraded to vivid on 2015-03-10 (0 days ago)

AdlerHorst (adlerhorst) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in rsyslog (Ubuntu):
status: New → Confirmed
Changed in rsyslog (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers