rss2email 1:3.9-2 source package in Ubuntu

Changelog

rss2email (1:3.9-2) unstable; urgency=medium

  * Bump Standards-Version to 3.9.6 (no changes needed)
  * Use TLSv1 by default instead of SSLv3 (Closes: #781315)
  * r2e-migrate: add per-feed addresses (Closes: #784788)
  * r2e new: check if config file exists (Closes: #805224)
  * Fix prettify post-process hook.
    Thanks to martin f. krafft! (Closes: #805241)
  * Recommend python3-bs4 since the prettify example hook uses it

 -- Etienne Millon <email address hidden>  Mon, 23 Nov 2015 22:02:39 +0100

Upload details

Uploaded by:
Etienne Millon on 2015-12-04
Uploaded to:
Sid
Original maintainer:
Etienne Millon
Architectures:
all
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-05 universe mail

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rss2email_3.9-2.dsc 1.8 KiB a5acdcd8cefd7d9cc77b9431ec2ddc4790c021d3e810c48cb856e16e8c9a6d1a
rss2email_3.9.orig.tar.gz 157.1 KiB 640ba92798940036e4a941c7705a0920d5be87a11f1817b08522e9a99606bb7f
rss2email_3.9-2.debian.tar.xz 13.0 KiB f643979871d92c052bee07619b57c423ad6a44776a10ebb749f55ba942c1a648

Available diffs

No changes file available.

Binary packages built by this source

rss2email: No summary available for rss2email in ubuntu zesty.

No description available for rss2email in ubuntu zesty.