Please merge rss-glx 0.9.1-2 (universe) from Debian unstable (main)

Bug #604945 reported by Bilal Akhtar on 2010-07-13
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rss-glx (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: rss-glx

Please review attached debdiffs.

Related branches

Bilal Akhtar (bilalakhtar) wrote :
Bilal Akhtar (bilalakhtar) wrote :
Changed in rss-glx (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Iain Lane (laney) wrote :

Please review your diffs before uploading: with 3.0 (quilt) patches you should build the source package with all patches applied. See the huge .pc/ changes in your debdiff.

Other than that, this package is in Universe now so there's no need to drop b-ds because they aren't in main. Looks like the only change left after that is the BD change. Is this necessary in Debian too? Can you check and forward it there if so?

Please update the bug with a new diff and your findings re: Debian.

Thanks.

Bilal Akhtar (bilalakhtar) wrote :

I give up. I am unable to merge build-deps. Anyone?

Changed in rss-glx (Ubuntu):
status: Confirmed → Opinion
Benjamin Drung (bdrung) wrote :

Opinion is not the right status. Setting back to New and unsubscribing ubuntu-sponsors. Please resubscribe once addressed the concerns.

Changed in rss-glx (Ubuntu):
status: Opinion → New
tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rss-glx - 0.9.1-3ubuntu1

---------------
rss-glx (0.9.1-3ubuntu1) maverick; urgency=low

  * Merge from Debian unstable (LP: #604945). Remaining changes:
    - Added an apport package hook
    - Changed libgl1-mesa-swx11-dev to libgl1-mesa-dev in Build-Depends
  * Dropped changes:
    - Drop dependency on openal. As the package is in universe now, it's not
      mandatory anymore
    - src/skyrocket.{cpp,xml}: Disable sound by default. Same reason.
    - Add --disable-sound configure flag to debian/rules. Same reason.
 -- Fabrice Coutadeur <email address hidden> Thu, 22 Jul 2010 06:50:37 +0200

Changed in rss-glx (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers