rsibreak does not take focus when menu is shown

Bug #107718 reported by Someone on 2007-04-19
2
Affects Status Importance Assigned to Milestone
rsibreak (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: rsibreak

Steps to reproduce.

1. When rsibreak's lockout screen is about to happen: click on a menu in any application.
2. Do not click on any menu entry and move the mosue back and forth to trigged lockuot screen.
3. Now you are presented with a lockout screen without keyboard and mouse focus. You can, for example hit Alt-Tab and activate the menu option in the menu which was popped up.

As a result, keyboard accelerator to dismiss the lockout screen does not work in that scenario.

Thanks for the report, after the port to Qt4 I will see if I can reproduce this and fix it.

Changed in rsibreak:
assignee: nobody → tomalbers
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 beta?

Changed in rsibreak:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in rsibreak:
status: Incomplete → Invalid

It's assigned to me, let me close it if needed. I will take a look at this issue.

Changed in rsibreak:
status: Invalid → New

This code is rewritten in 0.10, please file a new bugreport if something like this still happens with that version.

Changed in rsibreak (Ubuntu):
status: New → Fix Committed
Changed in rsibreak (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers