package rpm 4.7.2-1lbuild1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #1045246 reported by firefly

This bug report was converted into a question: question #208199: package rpm 4.7.2-1lbuild1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rpm (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

how can i fix this?

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: rpm 4.7.2-1lbuild1
ProcVersionSignature: Ubuntu 2.6.32-42.95-generic 2.6.32.59+drm33.24
Uname: Linux 2.6.32-42-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Mon Sep 3 18:34:20 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release Candidate amd64 (20091020.3)
SourcePackage: rpm
Title: package rpm 4.7.2-1lbuild1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-09-03 (0 days ago)

Revision history for this message
firefly (rizcky) wrote :
Revision history for this message
Mike Miller (mtmiller) wrote :

According to your log files both your rpm and yum packages were in a bad state to begin with:

dpkg: warning: files list file for package `rpm' missing, assuming package has no files currently installed.
dpkg: warning: files list file for package `yum' missing, assuming package has no files currently installed.

Therefore, I don't think this is a bug in the package but rather a support request so I am converting this to a question.

Changed in rpm (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers