Please make 0.1-RC1 or later of roundcube available in repositories

Bug #136994 reported by PeteDonnell on 2007-09-03
Affects Status Importance Assigned to Milestone
roundcube-webmail (Ubuntu)
Siegfried Gevatter

Bug Description

In the latest version of roundcube currently available via apt (0.1-beta2-0ubuntu1) there is an extremely annoying bug, which causes the session to timeout while composing a message. In practical terms, this means that unless a draft is saved very frequently (more frequently than roundcube's default auto-save feature), there is a significant chance the message being written will be lost, and the user will have to relogin. This is an acknowledged upstream bug, which has been fixed in more recent releases, the latest release being currently RoundCube 0.1-RC1. According to, gutsy is still using the same buggy beta version currently available in Feisty. If this package could be updated to RC1 it would improve the use of roundcube a lot for many users. I'm not sure how this would fit into the release schedule, I see that the deadline for new packages to go into the universe repository has already passed, but this is more a bugfix than a new package.

Thank you for your bug report. I'm markng this as triaged and assigning to motu.

Changed in roundcube-webmail:
assignee: nobody → motu
importance: Undecided → Wishlist
status: New → Triaged
Michael Kincaid (mkincaid) wrote :

There seems to be a gutsy package for 0.1-RC1 named roundcube, rather than roundcube-webmail.
Maybe the solution here is to mark roundcube as Replaces roundcube-webmail?

Changed in roundcube-webmail:
status: Triaged → In Progress
Siegfried Gevatter (rainct) wrote :

roundcube (0.1~rc2-4ubuntu1) hardy; urgency=low

  * debian/control:
     - Roundcube replaces Ubuntu's roundcube-webmail.
     - Modify Maintainer value to match the DebianMaintainerField

 -- Siegfried-Angel Gevatter Pujals (RainCT) <email address hidden> Tue, 18 Dec 2007 18:29:59 +0100

Siegfried Gevatter (rainct) wrote :

With this one, roundcube will not only replace but also provide roundcube-webmail.

Daniel Holbach (dholbach) wrote :

Can you Server guys take a look at this one?

Emmet Hikory (persia) on 2007-12-23
Changed in roundcube-webmail:
assignee: motu → nobody
status: In Progress → Confirmed
Mathias Gug (mathiaz) wrote :

Thanks for your patch.

The current situation is that there are two packages providing roundcube:
  * roundcube-webmail is packaged by Ubuntu.
  * roundcube is packaged by Debian.

I'd advise to drop roundcube-webmail and replace it with roundcube. In order to do so, a transitional package for roundcube-webmail that depends on roundcube should be used. That way, no modification to the roundcube package is needed.

Changed in roundcube-webmail:
assignee: nobody → rainct
status: Confirmed → Incomplete

Intrepid only has roundcube.

Changed in roundcube-webmail:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers