rosegarden should depend on kdebase-bin

Bug #676130 reported by Chris Metzler on 2010-11-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rosegarden (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: rosegarden

Ubuntu version 9.10 (Karmic)
Rosegarden version 1.7.3-1ubuntu1

Rosegarden currently does not have a dependency on kdebase-bin; this is true for all versions up through the one in 10.10 Maverick. However, without kdebase-bin installed, upon startup, rosegarden informs the user that without the "package kdialog" installed, rosegarden will not be able to save or retrieve rosegarden project files, the standard file format in which one saves work in rosegarden.

No such package exists in ubuntu; but the kdialog executable is part of kdebase-bin. Installing kdebase-bin appears to resolve this issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers