package roger-router 1.8.14-2build3 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato

Bug #1778961 reported by Matteo Sis on 2018-06-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
roger-router (Ubuntu)
Undecided
Unassigned

Bug Description

Installed roger-router through Synaptic, then got error like not configured or not completely installed, so I repeated by downloading the deb file and install, but no clue at all.

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: roger-router 1.8.14-2build3
Uname: Linux 4.17.2-041702-lowlatency x86_64
ApportVersion: 2.20.9-0ubuntu7.2
AptOrdering: NULL: ConfigurePending
Architecture: amd64
Date: Wed Jun 27 19:25:53 2018
ErrorMessage: problemi con le dipendenze - lasciato non configurato
InstallationDate: Installed on 2018-06-12 (15 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 3.6.5-3
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt 1.6.1
SourcePackage: roger-router
Title: package roger-router 1.8.14-2build3 failed to install/upgrade: problemi con le dipendenze - lasciato non configurato
UpgradeStatus: No upgrade log present (probably fresh install)

Matteo Sis (bangango) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers