package roaraudio 1.0~beta2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1035529 reported by Bryan Moore on 2012-08-11
78
This bug affects 14 people
Affects Status Importance Assigned to Milestone
roaraudio (Ubuntu)
Undecided
Unassigned

Bug Description

Distributor ID: Ubuntu
Description: Ubuntu quantal (development branch)
Release: 12.10
Codename: quantal
roaraudio:
  Installed: 1.0~beta2-1
  Candidate: 1.0~beta2-1
  Version table:
 *** 1.0~beta2-1 0
        500 http://us.archive.ubuntu.com/ubuntu/ quantal/universe i386 Packages
        100 /var/lib/dpkg/status

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: roaraudio 1.0~beta2-1
ProcVersionSignature: Ubuntu 3.5.0-4.4-generic 3.5.0-rc6
Uname: Linux 3.5.0-4-generic i686
ApportVersion: 2.4-0ubuntu6
Architecture: i386
Date: Fri Aug 10 21:46:52 2012
DuplicateSignature:
 Setting up roaraudio (1.0~beta2-1) ...
 Starting RoarAudio: invoke-rc.d: initscript roaraudio, action "start" failed.
 dpkg: error processing roaraudio (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120715.1)
SourcePackage: roaraudio
Title: package roaraudio 1.0~beta2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Bryan Moore (moore-bryan) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in roaraudio (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers