rickshaw 1.5.1.dfsg-2 source package in Ubuntu

Changelog

rickshaw (1.5.1.dfsg-2) unstable; urgency=medium

  * Remove npm build dependency (closes: #787051).

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Sat, 18 Mar 2017 21:04:20 +0000

Upload details

Uploaded by:
Debian Javascript Maintainers on 2017-03-20
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Bionic release on 2017-10-24 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rickshaw_1.5.1.dfsg-2.dsc 2.0 KiB a3ef596ad840fb08d242bb7860ead710ffb4535629117e1be25992c9bcf1f256
rickshaw_1.5.1.dfsg.orig.tar.xz 756.9 KiB 942c4b07320d192b432f5caf9f8da017204de45a6dfcf3ffc16c67f210eebad5
rickshaw_1.5.1.dfsg-2.debian.tar.xz 3.6 KiB 197661ff4e7248cfb2a2a18b67439bd00eae2b76ef439c9dca5db8baf3d74f3f

Available diffs

No changes file available.

Binary packages built by this source

libjs-rickshaw: JavaScript toolkit for interactive time series graph

 Rickshaw is a JavaScript toolkit for creating interactive time series
 graphs. Rickshaw provides the elements you need to create interactive
 graphs: renderers, legends, hovers, range selectors, etc. You put the
 pieces together.