package rhythmbox-plugins 2.90.1~20111126.89c872b0-0ubuntu3 failed to install/upgrade: trying to overwrite '/usr/share/rhythmbox/plugins/artdisplay/rhythmbox-missing-artwork.svg', which is also in package rhythmbox 2.90.1~20111126.89c872b0-0ubuntu3

Bug #914623 reported by Roman Malyarov on 2012-01-11
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
High
Canonical Desktop Team

Bug Description

Upgrading your system has failed.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: rhythmbox-plugins 2.90.1~20111126.89c872b0-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-8.14-generic 3.2.0
Uname: Linux 3.2.0-8-generic i686
ApportVersion: 1.90-0ubuntu1
Architecture: i386
Date: Wed Jan 11 09:48:50 2012
DuplicateSignature:
 Unpacking replacement rhythmbox-plugins ...
 dpkg: error processing /var/cache/apt/archives/rhythmbox-plugins_2.90.1~git20120108.9a9e21b9-0ubuntu1_i386.deb (--unpack):
  trying to overwrite '/usr/share/rhythmbox/plugins/artdisplay/rhythmbox-missing-artwork.svg', which is also in package rhythmbox 2.90.1~20111126.89c872b0-0ubuntu3
ErrorMessage: trying to overwrite '/usr/share/rhythmbox/plugins/artdisplay/rhythmbox-missing-artwork.svg', which is also in package rhythmbox 2.90.1~20111126.89c872b0-0ubuntu3
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111129.1)
SourcePackage: rhythmbox
Title: package rhythmbox-plugins 2.90.1~20111126.89c872b0-0ubuntu3 failed to install/upgrade: trying to overwrite '/usr/share/rhythmbox/plugins/artdisplay/rhythmbox-missing-artwork.svg', which is also in package rhythmbox 2.90.1~20111126.89c872b0-0ubuntu3
UpgradeStatus: Upgraded to precise on 2012-01-05 (5 days ago)

Roman Malyarov (roman-malyarov) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in rhythmbox (Ubuntu):
status: New → Confirmed
Changed in rhythmbox (Ubuntu):
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
importance: Undecided → High
Martin Pitt (pitti) wrote :

rhythmbox (2.90.1~git20120108.9a9e21b9-0ubuntu2) precise; urgency=low

  * Latest upload moved the data files for the artdisplay plugin into
    rhythmbox-plugins; update Replaces to allow upgrades from older versions.

 -- Loic Minier <email address hidden> Wed, 11 Jan 2012 12:00:30 +0100

Changed in rhythmbox (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers