Totem is the default music player instead of Rhythmbox

Bug #903388 reported by Christopher Kyle Horton on 2011-12-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
desktop-file-utils (Ubuntu)
Low
Unassigned
rhythmbox (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

I couldn't find any duplicates, though bug 805938 is similar (where Totem was the default instead of Banshee on 11.10).

Simply put, Totem is once again the default music player in Precise instead of Rhythmbox. This can be seen in both the Unity dash and in the Default Applications category of System Settings.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: rhythmbox 2.90.1~20111126.89c872b0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-2.6-generic 3.2.0-rc3
Uname: Linux 3.2.0-2-generic x86_64
ApportVersion: 1.90-0ubuntu1
Architecture: amd64
Date: Sun Dec 11 23:24:47 2011
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111129.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: rhythmbox
UpgradeStatus: Upgraded to precise on 2011-12-07 (4 days ago)

This shows up both on my desktop's Alpha 1 install and the latest Precise daily build LiveUSB on my laptop.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in rhythmbox (Ubuntu):
status: New → Confirmed
Changed in rhythmbox (Ubuntu):
status: Confirmed → Invalid
Changed in desktop-file-utils (Ubuntu):
status: New → Confirmed
Changed in unity (Ubuntu):
status: New → Confirmed
Changed in unity (Ubuntu):
status: Confirmed → Invalid
Changed in desktop-file-utils (Ubuntu):
importance: Undecided → Low
assignee: nobody → Canonical Desktop Team (canonical-desktop-team)
assignee: Canonical Desktop Team (canonical-desktop-team) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package desktop-file-utils - 0.18-1ubuntu2

---------------
desktop-file-utils (0.18-1ubuntu2) precise; urgency=low

  * debian/defaults.list:
    - set rhythmbox as the default music player rather than totem, that's what
      design suggested previous cycle and what most users want (lp: #903388)
    - replace some remaining f-spot default associations with shotwell
 -- Sebastien Bacher <email address hidden> Wed, 14 Dec 2011 12:13:45 +0100

Changed in desktop-file-utils (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers