Activity log for bug #73059

Date Who What changed Old value New value Message
2006-11-23 23:08:16 franc2000 bug added bug
2006-11-24 08:43:36 Sebastien Bacher rhythmbox: status Unconfirmed Needs Info
2006-11-24 08:43:36 Sebastien Bacher rhythmbox: importance Undecided Medium
2006-11-24 08:43:36 Sebastien Bacher rhythmbox: statusexplanation Thanks for taking the time to report this bug. Unfortunately, we are not able to fix and find the bug because your description of the bug didn't have enough information in it. You may find it helpful to read "How to report bugs effectively", http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem. Debugging procedures for certain types of problems can be found at http://wiki.ubuntu.com/DebuggingProcedures You probably want to describe what version of Ubuntu you use and get a backtrace of the crash (http://wiki.ubuntu.com/DebuggingProgramCrash)
2006-11-24 08:43:36 Sebastien Bacher rhythmbox: assignee desktop-bugs
2006-11-24 22:55:22 franc2000 bug added attachment 'gdb-rhythmbox.txt' (Backtrace)
2006-11-25 13:55:59 Sebastien Bacher rhythmbox: status Needs Info Confirmed
2006-11-25 13:55:59 Sebastien Bacher rhythmbox: statusexplanation Thanks for taking the time to report this bug. Unfortunately, we are not able to fix and find the bug because your description of the bug didn't have enough information in it. You may find it helpful to read "How to report bugs effectively", http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem. Debugging procedures for certain types of problems can be found at http://wiki.ubuntu.com/DebuggingProcedures You probably want to describe what version of Ubuntu you use and get a backtrace of the crash (http://wiki.ubuntu.com/DebuggingProgramCrash) Thank you for the details. The backtrace matches upstream http://bugzilla.gnome.org/show_bug.cgi?id=365154. I've commented on the upstream bug pointed the details you provided
2006-11-25 13:56:06 Sebastien Bacher bug assigned to rhythmbox (upstream)
2006-11-26 15:52:49 Bug Watch Updater rhythmbox: status Unknown Unconfirmed
2007-01-24 21:40:39 Bug Watch Updater rhythmbox: status Unconfirmed Confirmed
2007-02-22 23:36:29 Sebastien Bacher rhythmbox: status Confirmed Needs Info
2007-02-22 23:36:29 Sebastien Bacher rhythmbox: statusexplanation Thank you for the details. The backtrace matches upstream http://bugzilla.gnome.org/show_bug.cgi?id=365154. I've commented on the upstream bug pointed the details you provided
2007-03-30 09:36:02 Daniel Holbach rhythmbox: status Needs Info Rejected
2007-03-30 09:36:02 Daniel Holbach rhythmbox: statusexplanation As described in the previous comments, your report lacks the information we need to investigate the problem further. We'll close this report for now - please reopen it if you can give us the missing information.
2009-02-06 08:03:39 Brian Murray rhythmbox: status Invalid Triaged
2009-02-06 08:03:39 Brian Murray rhythmbox: statusexplanation As described in the previous comments, your report lacks the information we need to investigate the problem further. We'll close this report for now - please reopen it if you can give us the missing information.
2009-03-30 00:36:45 Bug Watch Updater rhythmbox: status Confirmed Fix Released
2009-03-30 09:26:46 Sebastien Bacher rhythmbox (Ubuntu): status Triaged Fix Committed
2009-04-01 20:10:06 Launchpad Janitor rhythmbox: status Fix Committed Fix Released
2009-12-05 00:19:42 Launchpad Janitor branch linked lp:ubuntu/rhythmbox
2010-09-16 02:47:14 Bug Watch Updater rhythmbox: importance Unknown Critical