rhythmbox - indicator menu is not displayed

Bug #706533 reported by Jean-Baptiste Lallement on 2011-01-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libdbusmenu (Ubuntu)
Low
Unassigned
rhythmbox (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: rhythmbox

The menu of Rhythmbox is not shown in the global menu.

The only menu available is File/Close

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: rhythmbox 0.13.3-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
Uname: Linux 2.6.37-12-generic i686
Architecture: i386
Date: Sun Jan 23 12:21:40 2011
EcryptfsInUse: Yes
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 LC_MESSAGES=en_US.utf8
 SHELL=/bin/bash
SourcePackage: rhythmbox

Jean-Baptiste Lallement (jibel) wrote :
summary: - Global menu is not displayed
+ rhythmbox - Global menu is not displayed
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, that seems to work correctly now, could you confirm if it's still an issue or not?

summary: - rhythmbox - Global menu is not displayed
+ rhythmbox - indicator menu is not displayed
Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
status: New → Invalid
Changed in libdbusmenu (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

I am not able to reproduce it with the recent updates. Thanks for fixing it.

Changed in libdbusmenu (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers