Magnatune Plugin does not allow me to enter user name

Bug #560085 reported by burlingk on 2010-04-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Rhythmbox
Fix Released
Medium
rhythmbox (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: rhythmbox

When I go to the plugin settings in Lucid beta, the Magnatune plugin does not let me enter my username or password.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: rhythmbox 0.12.8-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-19.28-server 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-server x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Sat Apr 10 23:57:23 2010
ExecutablePath: /usr/bin/rhythmbox
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: rhythmbox

Related branches

burlingk (burlingk) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

Thank you for sending the bug to GNOME

Changed in rhythmbox (Ubuntu):
status: New → Triaged
Adam Zimmerman (adam-zimmerman) wrote :

This is fixed in rhythmbox commit be3bbc01. If at all possible, it should be included before the release, since without it the Magnatune plugin is pretty much useless to account holders.

Changed in rhythmbox (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rhythmbox - 0.12.8-0ubuntu3

---------------
rhythmbox (0.12.8-0ubuntu3) lucid; urgency=low

  * debian/patches/91_git_magnatune_buttons.patch:
    - git change to fix magnatune widgets not being displayed correctly using
      the current gtk version due to gtkbuilder id changes (lp: #560085)
 -- Sebastien Bacher <email address hidden> Fri, 16 Apr 2010 11:02:49 +0200

Changed in rhythmbox (Ubuntu):
status: Fix Committed → Fix Released
Changed in rhythmbox:
status: Unknown → New
burlingk (burlingk) wrote :

I was just going to add this link: https://bugzilla.gnome.org/show_bug.cgi?id=615658

Looks like someone beat me to it though by posting the direct info instead of the link. :)

Changed in rhythmbox:
importance: Unknown → Medium
Changed in rhythmbox:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.