Visualizations for Internet radio cause failure

Bug #553418 reported by SlaughterDog on 2010-04-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: rhythmbox

I'm using Ubuntu 9.10 and Rhythmbox 0.12.5-0ubuntu5.2. I can turn the visualizations on when playing local music, but when turning them on while playing an Internet radio station, the music stops and the visualizations freeze. Turning the visualizations off makes the music resume.

ProblemType: Bug
Architecture: i386
Date: Thu Apr 1 09:35:34 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: rhythmbox 0.12.5-0ubuntu5.2
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.31-20-generic i686

SlaughterDog (slaughterdog) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better, however the report is missing some information, may you please run rhythmbox as: rhythmbox --debug &> rhythmbox-debug.txt ; perform the steps to reproduce the bug and attach that resulting log file to the report? Is this reproducible on Lucid? May you also test with it and comment back? thanks in advance.

Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
SlaughterDog (slaughterdog) wrote :

Alright, here's a debug log. As for whether it happens on Lucid, i don't know, as I only have Karmic installed.
I hope this debug log helps get it fixed.

SlaughterDog (slaughterdog) wrote :

This just in: the stations that it locked up on were the HBR1.com stations included in the station list by default. I added a custom one, http://www.morow.com/morow.m3u, and it handles the visualizations just fine for this one.

Victor Vargas (kamus) wrote :

I have tried to reproduce this issue under Maverick with 0.13.1 release and works fine for me

I have noticed that for some stations it works fine, for others, no.

On Tue, Sep 14, 2010 at 12:46 PM, Kamus <email address hidden> wrote:

> I have tried to reproduce this issue under Maverick with 0.13.1 release
> and works fine for me
>
> --
> Visualizations for Internet radio cause failure
> https://bugs.launchpad.net/bugs/553418
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Sent from a computer.

Launchpad Janitor (janitor) wrote :

[Expired for rhythmbox (Ubuntu) because there has been no activity for 60 days.]

Changed in rhythmbox (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers