Play back of HD Quicktime crashes Music Player

Bug #529396 reported by exup1000 on 2010-02-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: rhythmbox

When opening a video pod cast in Music player, it plays for a split second and closes the application completely. No errors.
Can restart the application ok, it is repeatable.

Music is not effected.
The video file can be played by VLC ok

The file is hd.h264.mp4 (Quicktime HD)
It appears to be a specific problem for this file type as I can play other video formats egWindows Media video (video/x-ms-wmv)

ProblemType: Bug
Architecture: i386
Date: Sun Feb 28 21:21:27 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
NonfreeKernelModules: nvidia
Package: rhythmbox 0.12.5-0ubuntu5.2
ProcEnviron:
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic-pae
SourcePackage: rhythmbox
Uname: Linux 2.6.31-19-generic-pae i686

exup1000 (exup1000) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a backtrace following the instructions at http://wiki.ubuntu.com/DebuggingProgramCrash and upload the backtrace (as an attachment) to the bug report. This will greatly help us in tracking down your problem.

Changed in rhythmbox (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
exup1000 (exup1000) wrote :

Hi

I followed the instructions to setup the debuggingprogramcrash, then at the backtrace

#phew!!

Hope it helps

Jason J. Herne (hernejj) on 2010-04-08
Changed in rhythmbox (Ubuntu):
status: Incomplete → Confirmed
Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Changed in rhythmbox (Ubuntu):
status: Confirmed → Incomplete
exup1000 (exup1000) wrote :

Hi
its been a while since I logged this, I put in a work around to open with VLC.
But now with Natty Narwhal, they dropped Rhythm Box and now use Banshee.

I have been trying to use Banshee as a replacement for Rhythm box, but it too has bugs, which are recorded in this site. Problem around Unbuntu one site and if you use WINS. Plus other issues.

I will switch back to Rhythm Box and report back in the next few days.

exup1000 (exup1000) wrote :

Hi

installed Rhythmbox and it appears to work in Natty Narwhal. No crashes.

Sadly though for my box, HD is not playing nicely in any media player, but this is another story. Same video was playing fine in Ubuntu 9.10 and 10.4
I followed this link http://ubuntuforums.org/showthread.php?t=1751647 but it did not resolve the problem.
I will try and troubleshoot HD playback (if needs be in anohter bug report.)

Happy for you to close this off. Resovled by upgrade.

Pedro Villavicencio (pedro) wrote :

closing this report then, thanks for following up.

Changed in rhythmbox (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers