unable to log into LastFM, using Rhythmbox

Bug #524216 reported by cyberb764
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: rhythmbox

When I type in password, Rhythmbox reports it is wrong id or password contrary to actual configuration of LastFM. It worked fine in previous versions and previous distros

DistroRelease: Ubuntu 9.10

Revision history for this message
cyberb764 (rmills764) wrote :
Revision history for this message
Isabell Long (issyl0) wrote :

This bug affects me too, sometimes, and it's very annoying! It seems to be working for me over recent days but before it wouldn't. Thanks!

Revision history for this message
Nigel Babu (nigelbabu) wrote :

Thanks for the report, may you please get a rhythmbox debug log by running rhythmbox as : rhythmbox --debug &> rhythmbox-debug.txt ; reproduce the issue and attach that resulting log file to the report? Thanks in advance.

Changed in rhythmbox (Ubuntu):
status: New → Incomplete
description: updated
Revision history for this message
cyberb764 (rmills764) wrote : Re: [Bug 524216] Re: unable to log into LastFM, using Rhythmbox

It is working now/ didn't work though fora couple of days. I wil notify
you when it starts to do it again.

On 2/20/2010 7:10 AM, Nigel Babu wrote:
> Thanks for the report, may you please get a rhythmbox debug log by
> running rhythmbox as : rhythmbox --debug &> rhythmbox-debug.txt ;
> reproduce the issue and attach that resulting log file to the report?
> Thanks in advance.
>
> ** Changed in: rhythmbox (Ubuntu)
> Status: New => Incomplete
>
> ** Description changed:
>
> Binary package hint: rhythmbox
>
> - When I type in password, Rhythmbox repoerts it is wrong id or password
> - contrary to actual configuaration of LastFM. It worked fine in previous
> - vdersions and previous distros
> + When I type in password, Rhythmbox reports it is wrong id or password
> + contrary to actual configuration of LastFM. It worked fine in previous
> + versions and previous distros
>
> - ProblemType: Bug
> - Architecture: i386
> - Date: Thu Feb 18 19:13:36 2010
> +
> DistroRelease: Ubuntu 9.10
> - ExecutablePath: /usr/bin/rhythmbox
> - InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
> - Package: rhythmbox 0.12.5-0ubuntu5.2
> - ProcEnviron:
> - LANG=en_US.UTF-8
> - SHELL=/bin/bash
> - ProcVersionSignature: Ubuntu 2.6.31-20.57-generic
> - SourcePackage: rhythmbox
> - Uname: Linux 2.6.31-20-generic i686
>
>

Revision history for this message
Victor Vargas (kamus) wrote :

According to your last message this issue was solved after a change, so for now I will mark and close this report but if you encounter that this problem reappears please don't hesitate and reopen your report. Thanks in advance

Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers