No audio output from rhythmbox

Bug #524168 reported by amg1510 on 2010-02-19
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: rhythmbox

I still have no audio output in rhythmbox (there is also no audio output in the DVD player), and I still have no response from my request for assistance over the past month or two. What do I have to do to get audio output. I had it in the previous version of Ubuntu but not this one (9 I think)

ProblemType: Bug
Architecture: i386
CheckboxSubmission: b4c6c829ec895fc279d120834048f06c
CheckboxSystem: daed2f3d6643b4a84b4520a2427f8c2b
Date: Fri Feb 19 12:01:04 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
Package: rhythmbox 0.12.5-0ubuntu5.2
ProcEnviron:
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.28-11.42-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.28-11-generic i686

amg1510 (derbaer) wrote :
RedSingularity (redsingularity) wrote :

Have you asked over in the ubuntu forums for help with this matter?

Changed in rhythmbox (Ubuntu):
status: New → Invalid
RedSingularity (redsingularity) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

* Is this reproducible?
* If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

Changed in rhythmbox (Ubuntu):
status: Invalid → Incomplete
assignee: nobody → RedSingularity (redsingularity)
Nigel Babu (nigelbabu) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

You are not having any sound from your system or is it only rhythmbox?

RedSingularity: Please do not assign bugs to yourself unless you are writing a patch to fix it.

Changed in rhythmbox (Ubuntu):
assignee: RedSingularity (redsingularity) → nobody
Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem. Please reopen it if you encounter that this issue is still occurring or even better if you can check in latest Ubuntu Lucid version. To reopen the bug report you can click under the Status column, and change the Status back to "New". Thanks again!

Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers