trying to rip: error transferring track, Unable to locate encoding profile for mime-type

Bug #493063 reported by MarkKurtz on 2009-12-06
82
This bug affects 17 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

When I try to extract a CD to library I get the error message: error transferring track, Unable to locate encoding profile for mime-type. It then takes 15 to 20 clicks to close the error box. Rhythmbox is 0.12.5, Ubuntu 9.10 Karmic Koala

ProblemType: Bug
Architecture: i386
Date: Sat Dec 5 23:03:02 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: rhythmbox 0.12.5-0ubuntu5
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-16.52-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.31-16-generic i686

MarkKurtz (mark51848) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for the report, could you get a rhythmbox debug log? Please run rhythmbox as : rhythmbox --debug &> rhythmbox-debug.txt ; perform the steps to reproduce the issue and attach that resulting log file to the report ; Thanks in advance!.

Changed in rhythmbox (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete

Hi Pedro
Thanks for getting back to me and for your offer of help. I got rhythmbox to work last night by installing the Gstreamer extra plugin (I think that is what finally did it, I tried many things). I was trying to rip songs from a CD as mp3 files.
Regards
Mark Kurtz

> Date: Tue, 8 Dec 2009 12:39:17 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Bug 493063] Re: trying to rip: error transferring track, Unable to locate encoding profile for mime-type
>
> Thanks for the report, could you get a rhythmbox debug log? Please run
> rhythmbox as : rhythmbox --debug &> rhythmbox-debug.txt ; perform the
> steps to reproduce the issue and attach that resulting log file to the
> report ; Thanks in advance!.
>
> ** Changed in: rhythmbox (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: rhythmbox (Ubuntu)
> Status: New => Incomplete
>
> ** Changed in: rhythmbox (Ubuntu)
> Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
>
> --
> trying to rip: error transferring track, Unable to locate encoding profile for mime-type
> https://bugs.launchpad.net/bugs/493063
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “rhythmbox” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: rhythmbox
>
> When I try to extract a CD to library I get the error message: error transferring track, Unable to locate encoding profile for mime-type. It then takes 15 to 20 clicks to close the error box. Rhythmbox is 0.12.5, Ubuntu 9.10 Karmic Koala
>
> ProblemType: Bug
> Architecture: i386
> Date: Sat Dec 5 23:03:02 2009
> DistroRelease: Ubuntu 9.10
> ExecutablePath: /usr/bin/rhythmbox
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
> Package: rhythmbox 0.12.5-0ubuntu5
> ProcEnviron:
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.31-16.52-generic
> SourcePackage: rhythmbox
> Uname: Linux 2.6.31-16-generic i686
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/493063/+subscribe

_________________________________________________________________
Get gifts for them and cashback for you. Try Bing now.
http://www.bing.com/shopping/search?q=xbox+games&scope=cashback&form=MSHYCB&publ=WLHMTAG&crea=TEXT_MSHYCB_Shopping_Giftsforthem_cashback_1x1

I hit this problem too, though not reliably reproduceable: it happens after ripping 5-6 discs. Quitting the application fully (not just closing the windows, but making sure the background process (indicated by the small icon in the menu bar) is closed too) and restarting "solves" the problem for awhile. If I hit it again I'll set up a debug log.

Hi Brian:
It appears the problem might be more serius than stated, as soon as i tell it to rip the application turns dark and does not work, the only thing is to force it to quit.

R. Rendon
<email address hidden>

--- On Thu, 12/24/09, BrianBehlendorf <email address hidden> wrote:

From: BrianBehlendorf <email address hidden>
Subject: [Bug 493063] Re: trying to rip: error transferring track, Unable to locate encoding profile for mime-type
To: <email address hidden>
Date: Thursday, December 24, 2009, 5:18 PM

I hit this problem too, though not reliably reproduceable: it happens
after ripping 5-6 discs.  Quitting the application fully (not just
closing the windows, but making sure the background process (indicated
by the small icon in the menu bar) is closed too) and restarting
"solves" the problem for awhile.  If I hit it again I'll set up a debug
log.

--
trying to rip: error transferring track, Unable to locate encoding profile for mime-type
https://bugs.launchpad.net/bugs/493063
You received this bug notification because you are a direct subscriber
of the bug.

i1abnrk (i1abnrk) wrote :

same problem here on the 9.16.31-12 kernel.
Here's the *debug.txt
(01:57:45) [0x83de028] [rb_debug_init_match] rb-debug.c:213: Debugging enabled
(01:57:45) [0x83de028] [main] main.c:176: initializing Rhythmbox 0.12.5
(01:57:45) [0x83de028] [rb_threads_init] rb-util.c:388: GMutex isn't recursive
(01:57:45) [0x83de028] [main] main.c:184: going to create DBus object
(01:57:45) [0x83de028] [main] main.c:347: THE END

i1abnrk (i1abnrk) wrote :

sorry, that's the 2.6.31-12 kernel

Pedro Villavicencio (pedro) wrote :

we're still waiting for the rhythmbox debug log.

Bill Hughes (whughes) wrote :

I am having the same problem. Attached is the log requested. I started the rip, it stopped part way. I told it to start again, nothing except the # of changed from 19 tracks to 38 tracks. I ejected the CD, reinserted it and tried to restart.

This is the same problem whether:

* I ask for a restart or not
* OGG or MP3
* Changed computers (desktop & laptop both with a DVD ROM/CDRW unit and Karmic)

The only way I can get it to continue is by deleting the files it did rip and starting again. It stop at a different track each time.

One CD gave me this problem and after I deleted it, it ripped the whole thing without problem. It had fewer tracks.

Thanks,

rloan (rloan) wrote :

Hey Bill:
In my pc the problem seems to be the same but it freezes, the only thing I can do is turn the computer  off, wait a few seconds and restart.

--- On Fri, 1/29/10, Bill <email address hidden> wrote:

From: Bill <email address hidden>
Subject: [Bug 493063] Re: trying to rip: error transferring track, Unable to locate encoding profile for mime-type
To: <email address hidden>
Date: Friday, January 29, 2010, 8:22 AM

I am having the same problem. Attached is the log requested. I started
the rip, it stopped part way. I told it to start again, nothing except
the # of changed from 19 tracks to 38 tracks. I ejected the CD,
reinserted it and tried to restart.

This is the same problem whether:

* I ask for a restart or not
* OGG or MP3
* Changed computers (desktop & laptop both with a DVD ROM/CDRW unit and Karmic)

The only way I can get it to continue is by deleting the files it did
rip and starting again. It stop at a different track each time.

One CD gave me this problem and after I deleted it, it ripped the whole
thing without problem. It had fewer tracks.

Thanks,

** Attachment added: "debug-log"
   http://launchpadlibrarian.net/38532099/rhythmbox-debug.txt

--
trying to rip: error transferring track, Unable to locate encoding profile for mime-type
https://bugs.launchpad.net/bugs/493063
You received this bug notification because you are a direct subscriber
of the bug.

rloan (rloan) wrote :

how do I get a debug log?

Roberto

--- On Fri, 1/22/10, Pedro Villavicencio <email address hidden> wrote:

From: Pedro Villavicencio <email address hidden>
Subject: [Bug 493063] Re: trying to rip: error transferring track, Unable to locate encoding profile for mime-type
To: <email address hidden>
Date: Friday, January 22, 2010, 5:25 AM

we're still waiting for the rhythmbox debug log.

--
trying to rip: error transferring track, Unable to locate encoding profile for mime-type
https://bugs.launchpad.net/bugs/493063
You received this bug notification because you are a direct subscriber
of the bug.

bories (nicolas-bories-81) wrote :

I my case the problem can be reproduced easyly by:

bories (nicolas-bories-81) wrote :

Sorry i dont find how to delete my precedent comment....
I my case the problem can be reproduced easyly by:
     1 start ripping a CD
      2 retarting the same ripp .
                 A box appear to ask "delete XXXXXX ?" because file already exist (normal :D)
                 On this box if you click cancel others boxes apears saying "error transferring track, Unable to locate encoding profile for mime-type". If it was staying 10 tracks to ripp it is 10 boxes that apear. In this case, if you retry ripping this cd or an other the problem persist . I have to restart rhythmbox to ripp.
Voilà. I hope it can help some one to reproduce the bugg.

Kye Brown (kyebrown) wrote :

Same as bories, I found this bug try to complete a partial rip from CD to .ogg. By deleting the successfully ripped files I was able to re-rip the album.

AndrewJBeen (ajbeen) wrote :

I have the same error message, but I think that the issue is more closely related to certain CD's. I ran the debug procedure:

rhythmbox --debug &> rhythmbox-debug.txt

I am attaching the log from that. There is not very much information in this log.....

Thanks,

Andrew

rloan (rloan) wrote :

I did a lot of changes, reinstalled the application, replaced data cables, etc. something did it.
Thanks.

Changed in rhythmbox (Ubuntu):
status: Incomplete → Fix Released
louBurnard (lou-burnard) wrote :

Am now seeing this bug in Rhythmbox 0.12.8, Ubuntu 10.04 (Lynx)

It is very strange: I have ripped several cds on this system before with no problem, but now I am getting this error on every CD I try, including one that worked fine before.

Omer Akram (om26er) wrote :

It would be great if you have ubuntu-restricted-extras installed

Quentin Neill (qneill) wrote :

I landed here also seeing the bug in Rhythmbox 0.12.8 Ubuntu 10.04.
The only thing that worked for me was logging out of Gnome session.
I imagine this resets all of the nautilus/dbus/gnome plumbing.

Thanks for the replies.Sorry to be so long but I've been changing
broadband suppliers.
Knowing it was a bug helps. I had this problem with a CD I bought from an
internet dealer and was going to write and ask if they had sold me a copy
cd!

Anyway I found going back to it another time I couod get some track to work.

Thanks for your advice.

Barbara

 I landed here also seeing the bug in Rhythmbox 0.12.8 Ubuntu 10.04.
> The only thing that worked for me was logging out of Gnome session.
> I imagine this resets all of the nautilus/dbus/gnome plumbing.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/493063
>
> Title:
> trying to rip: error transferring track, Unable to locate encoding
> profile for mime-type
>
> Status in “rhythmbox” package in Ubuntu:
> Fix Released
>
> Bug description:
> Binary package hint: rhythmbox
>
> When I try to extract a CD to library I get the error message: error
> transferring track, Unable to locate encoding profile for mime-type.
> It then takes 15 to 20 clicks to close the error box. Rhythmbox is
> 0.12.5, Ubuntu 9.10 Karmic Koala
>
> ProblemType: Bug
> Architecture: i386
> Date: Sat Dec 5 23:03:02 2009
> DistroRelease: Ubuntu 9.10
> ExecutablePath: /usr/bin/rhythmbox
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386
> (20091028.5)
> Package: rhythmbox 0.12.5-0ubuntu5
> ProcEnviron:
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.31-16.52-generic
> SourcePackage: rhythmbox
> Uname: Linux 2.6.31-16-generic i686
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/493063/+subscribe
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions