Rhythmbox will not play any songs in music library

Bug #437930 reported by Joe on 2009-09-28
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

Launch application Rhythmbox. Select any song from the Music library and press Play ()or just press Play). I receive the following two error messages:
 - Couldn't start playback
   No URI handler implemented for "cdda"
 - Couldn't stop playback
   Unable to start playback pipeline

and no songs will play.

1. lsb_release -rd
Description: Ubuntu karmic (development branch)
Release: 9.10

2. apt-cache policy rhythmbox
rhythmbox:
  Installed: 0.12.5-0ubuntu1
  Candidate: 0.12.5-0ubuntu1
  Version table:
 *** 0.12.5-0ubuntu1 0
        500 http://us.archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status
3. Launch Rhythmbox and press Play to start playing songs. Expect the song (s) to play.
4. Launch Rhythmbox and press Play to start playing songs. Error messages received and no songs will play.

ProblemType: Bug
Architecture: amd64
Date: Sun Sep 27 21:29:18 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
NonfreeKernelModules: nvidia
Package: rhythmbox 0.12.5-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.31-11-generic x86_64

Joe (jgsylvesterjr) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, not confirming the issue there and there is no other bug about library being broken

Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

Thanks for the report Joe, any chance to get a rhythmbox debug log? Please run rhythmbox as : rhythmbox --debug &> rhythmbox-debug.txt ; reproduce the bug and attach that resulting file to the report, thanks.

Changed in rhythmbox (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: New → Incomplete
Joe (jgsylvesterjr) wrote :

Pedro:
I cannot reproduce this problem on Ubuntu 9.10, kernel 2.6.31-11, unfortunately. With all the Karmic updates, some underlying problem must have been changed. I went back to kernel 2.6.31-10, and I am still unable to play any tracks. The errors I originally reported are not shown, but there are errors reported in the debug log I am attaching. I hpe this helps.

Joe (jgsylvesterjr) wrote :

Pedro:
The exact symtoms of this problem have re-occurred. It happened trying to play songs in the existing music library and also on a CD. I have attached the debugging data for this occurrence. There have been a lot of updates to the system since I last tried to reproduce the problem. Hope this information helps.

Joe (jgsylvesterjr) wrote :

One additional comment. After I gathered the log data, I re-installed Rhythmbox from Synaptic Manager, and restarted Rythmbox. Now everything worked as normal.

Pedro Villavicencio (pedro) wrote :

that was probably due to a broken installation, closing the report.

Changed in rhythmbox (Ubuntu):
status: Incomplete → Invalid

I reinstalled and restarted and it still doesn't work. Could this be related to the opencv bug? https://bugs.launchpad.net/ubuntu/+source/opencv/+bug/459940

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers