rhythmbox plugins missing - Karmic

Bug #382634 reported by greatday on 2009-06-02
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
High
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

With the latest rhythmbox update in Karmic, I restarted the program and found that some of the plugins were missing, such as the Jamendo and magnatune plugins, among others. Was this intended, or does it happen every time rhythmbox is updated?

Related branches

Sebastien Bacher (seb128) wrote :

thank you for your bug report, the build didn't find pygtk for some reason

Changed in rhythmbox (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → High
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rhythmbox - 0.12.2-0ubuntu2

---------------
rhythmbox (0.12.2-0ubuntu2) karmic; urgency=low

  * debian/control.in:
    - build-depends on the correct pygst binary (lp: #382634)

 -- Sebastien Bacher <email address hidden> Tue, 02 Jun 2009 12:37:51 +0200

Changed in rhythmbox (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers