Activity log for bug #270700

Date Who What changed Old value New value Message
2008-09-15 22:47:12 Hans van den Bogert bug added bug
2008-09-15 22:50:23 Hans van den Bogert description I think the summary says enough. How could I help to further determine the cause? Starting rhythmbox in a terminal doesn't produce any useful information; is there a special command-line parameter for debug options? Seems like rhythmbox has had this before in development hardy; perhaps regression? Or is it a gstreamer error? I think the summary says enough. How could I help to further determine the cause? Starting rhythmbox in a terminal doesn't produce any useful information; is there a special command-line parameter for debug options? Seems like rhythmbox has had this before in development hardy; perhaps regression? Or is it a gstreamer error? furthermore: sometimes rhythmbox not really freezes, but the playing song just can't be controlled anymore, and clicking another song just results in another playing song simultaneously with the out-of-control one
2008-09-15 22:53:05 Hans van den Bogert title [intrepid] rhythmbox freezes after selecting position on the timeline-bar with crossfading on [intrepid] rhythmbox freezes(sound keeps playing) after selecting position on the timeline-bar with crossfading on
2008-09-15 23:04:08 Dean Sas None: bugtargetdisplayname Ubuntu rhythmbox (Ubuntu)
2008-09-15 23:04:08 Dean Sas None: bugtargetname ubuntu rhythmbox (Ubuntu)
2008-09-15 23:04:08 Dean Sas None: statusexplanation I think rhythmbox has a --debug parameter
2008-09-15 23:04:08 Dean Sas None: title Bug #270700 in Ubuntu: "[intrepid] rhythmbox freezes(sound keeps playing) after selecting position on the timeline-bar with crossfading on" Bug #270700 in rhythmbox (Ubuntu): "[intrepid] rhythmbox freezes(sound keeps playing) after selecting position on the timeline-bar with crossfading on"
2008-09-16 07:40:49 Sebastien Bacher rhythmbox: status New Incomplete
2008-09-16 07:40:49 Sebastien Bacher rhythmbox: assignee desktop-bugs
2008-09-16 07:40:49 Sebastien Bacher rhythmbox: importance Undecided Low
2008-09-16 07:40:49 Sebastien Bacher rhythmbox: statusexplanation I think rhythmbox has a --debug parameter thank you for your bug report, do you get the issue if you use alsa directly? can you get a rhythmbox --debug log, is there an error when you get the issue?
2008-09-16 07:41:02 Sebastien Bacher title [intrepid] rhythmbox freezes(sound keeps playing) after selecting position on the timeline-bar with crossfading on rhythmbox freezes(sound keeps playing) after selecting position on the timeline-bar with crossfading on
2008-09-16 17:54:57 Hans van den Bogert bug added attachment 'rhythmbox-slider-prob.log' (rhythmbox-slider-prob.log)
2008-09-27 08:03:17 Hew bug added attachment 'rhythmbox.log' (rhythmbox.log)
2008-10-04 13:40:40 Hew bug assigned to rhythmbox
2008-10-04 13:44:02 Bug Watch Updater rhythmbox: status Unknown New
2008-10-04 13:44:37 Hew rhythmbox: status Incomplete Triaged
2008-10-04 13:44:37 Hew rhythmbox: statusexplanation thank you for your bug report, do you get the issue if you use alsa directly? can you get a rhythmbox --debug log, is there an error when you get the issue? I found an upstream bug which appears to be the same issue. There seem to be many symptoms (UI disconnect with song continuing or stopping, and rhythmbox freezing), but since it's caused by the same action (moving the slider) and only occurs with crossfade, I think it should be considered as the same bug, at least for now.
2008-10-28 18:21:11 Sebastien Bacher rhythmbox: status Triaged Fix Committed
2008-10-28 18:21:11 Sebastien Bacher rhythmbox: statusexplanation I found an upstream bug which appears to be the same issue. There seem to be many symptoms (UI disconnect with song continuing or stopping, and rhythmbox freezing), but since it's caused by the same action (moving the slider) and only occurs with crossfade, I think it should be considered as the same bug, at least for now. the bug has been fixed upstream now
2008-11-03 17:19:59 Sebastien Bacher rhythmbox: status New Confirmed
2008-11-03 17:19:59 Sebastien Bacher rhythmbox: assignee desktop-bugs
2008-11-03 17:19:59 Sebastien Bacher rhythmbox: importance Undecided Low
2008-11-03 17:19:59 Sebastien Bacher rhythmbox: statusexplanation
2008-11-05 21:46:44 Sebastien Bacher bug added subscriber Ubuntu Stable Release Updates Team
2008-11-05 21:48:04 Sebastien Bacher bug added attachment 'rhythmbox.debdiff' (debdiff for the stable fixing the issue)
2008-11-06 16:56:59 Martin Pitt rhythmbox: status Confirmed Fix Committed
2008-11-06 16:57:40 Martin Pitt bug added subscriber SRU Verification
2008-11-07 12:39:19 Martin Pitt rhythmbox: status Fix Committed Fix Released
2008-11-07 12:39:19 Martin Pitt rhythmbox: statusexplanation the bug has been fixed upstream now intrepid-proposed package copied to jaunty.
2008-11-12 08:46:11 Martin Pitt rhythmbox: status Fix Committed Fix Released
2008-11-12 08:46:11 Martin Pitt rhythmbox: statusexplanation Copied to intrepid-updates.
2009-01-07 05:21:03 Bug Watch Updater rhythmbox: status New Fix Released
2009-12-05 00:19:42 Launchpad Janitor branch linked lp:ubuntu/rhythmbox
2010-09-16 10:43:27 Bug Watch Updater rhythmbox: importance Unknown Medium