RB can't import files on my portable player

Bug #270201 reported by David Prieto on 2008-09-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

I'm using the latest RB version on Intrepid. Whenever I plug in my portable mp3 player (creative zen stone plus) I get a dialogue asking me whether I want to open it in nautilus, in rhythmbox or do something else. If I choose to open it with RB, it launches the program but does not show or import any of the files on the player.

If I then go to "import errors", there is a message telling me that "/media/Stone Plus is a directory". So, seemingly, it tried to import the player rather than the files on it.

Related branches

Sebastien Bacher (seb128) wrote :

thank you for your bug report, the bug is already fixed in the upstream svn and will be fixed in intrepid on next update

Changed in rhythmbox:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rhythmbox - 0.11.6svn20080916-0ubuntu1

---------------
rhythmbox (0.11.6svn20080916-0ubuntu1) intrepid; urgency=low

  * New upstream snapshot:
    - correctly select the device which triggered the rhythmbox start
      (lp: #270203)
    - don't try to import the portable player mountpoint to the library
      (lp: #270201)
    - convert the podcast download directory to an uri if required
      (lp: #268608)

 -- Sebastien Bacher <email address hidden> Tue, 16 Sep 2008 17:08:00 +0200

Changed in rhythmbox:
status: Fix Committed → Fix Released

Just updated, and I'm still getting the problem. Now "import errors" doesn't tell me that "/media/Stone Plus is a directory" (I get no error message) but RB still doesn't show any of the files on my player.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments