An issue with the new Podcast function

Bug #26952 reported by Johnathon on 2005-12-12
20
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Medium
Sebastien Bacher

Bug Description

In using version .9.3, the podcast function doesn't show any casts from
http://podcasts.autoblog.com/rss.xml . I have been able to get it to work with
other casts. It validates this site as a podcast site, however nothing shows up
when I select it (Autoblog: Podcasts) in the podcast browser. I even tell it to
update, and nothing shows up.

Johnathon (outdooricon) wrote :

I'm actually using version .9.2 not .9.3, my apologies...

Similar problems here. This web page http://www.europe1.fr/podcast/podcast.jsp
contains a few podcasts, which do work perfectly with ippoder, but whenever I
try to add any one of them to Rhythmbox, it instantly pops up an error dialog :
"Error in podcast (null) "

Matt Galvin (mgalvin) wrote :

i gotta throw in a "me too" :-/

http://www.lugradio.org/episodes.rss

and all others just gives me a null error.

Sebastien Bacher (seb128) wrote :

Thanks for your bug, it's fixed with the current CVS code

Sebastien Bacher (seb128) wrote :

*** Bug 27326 has been marked as a duplicate of this bug. ***

Sebastien Bacher (seb128) wrote :

fixed with dapper

Changed in rhythmbox:
status: Fix Committed → Fix Released
Dave Walker (davewalker) wrote :

Following an network disconnection all podcasts seem broken (and re-connection :) ; even when they are re-added.

Not certain it is the network problem; as it could be that i have recently upgraded to feisty whilst maintaining my /home folder.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.