Rhythmbox freeze if crossfading is on

Bug #204569 reported by blusa on 2008-03-21
4
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

Easily reproducible:
With crossfading actived:
-start a track
-press pause
-then press play again
-and then press next track button

Rhythmbox freezes.

I am using:

Ubuntu hardy (development branch)
Release: 8.04
rhythmbox:
  Installato: 0.11.4.90-0ubuntu1
  Candidato: 0.11.4.90-0ubuntu1
  Tabella versione:
 *** 0.11.4.90-0ubuntu1 0
        500 http://it.archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a ".crash" file. Please follow these instuctions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

If you are using Ubuntu with the Gnome desktop environment - launch nautilus and navigate to your /var/crash directory and double click on the crash report you wish to submit.

I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in rhythmbox:
status: New → Invalid
blusa (corsiandr-libero) wrote :

The problem is that Rhythmbox does not crash, it simply freezes so I have no crash report to submit.
Tell me if I can help in another way...

Pedro Villavicencio (pedro) wrote :

You can try to obtain a backtrace of the freeze http://wiki.ubuntu.com/DebuggingProgramCrash and attach the file to the bug report. This will greatly help us in tracking down your problem.

Changed in rhythmbox:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: Invalid → Incomplete
blusa (corsiandr-libero) wrote :

I hope this can help

blusa (corsiandr-libero) wrote :

why is this bug still marked as incomplete?
what else should I do?
The bug is still in version 0.11.5-0ubuntu1

Thanks

Marco Di Pauli (dipa86) wrote :

I am this problem too with same version and hardy

Pedro Villavicencio (pedro) wrote :

there's no backtrace on the attached file, you may want to try to get a new one.

blusa (corsiandr-libero) wrote :

this is a new one
thanks

Sebastien Bacher (seb128) wrote :

still no crash there nor stacktrace

blusa (corsiandr-libero) wrote :

I really don't know what else should I do...
Could you try to reproduce the freeze?

Sorry for that...

blusa (corsiandr-libero) wrote :

the bug is solved with the last rhythmbox update, thanks a lot :-)

Pedro Villavicencio (pedro) wrote :

thanks for the feedback, marking this as fixed then, thanks again.

Changed in rhythmbox:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers