Ubuntu

Activity log for bug #193578

Date Who What changed Old value New value Message
2008-02-20 04:04:57 Ryan Prior bug added bug
2008-02-20 04:05:56 Ryan Prior bug added attachment 'crap audio.avi' (Video evidence of the problem)
2008-04-02 16:20:03 Pedro Villavicencio rhythmbox: status New Incomplete
2008-04-13 10:26:59 Mariusz rhythmbox: status Incomplete Confirmed
2008-06-19 16:07:19 Brian Murray bug assigned to xorg (Ubuntu)
2008-08-01 14:46:29 Sebastien Bacher rhythmbox: status Confirmed Incomplete
2008-08-01 14:46:29 Sebastien Bacher rhythmbox: importance Undecided Low
2008-08-01 14:46:29 Sebastien Bacher rhythmbox: assignee desktop-bugs
2008-10-23 13:47:55 John Vivirito firefox: status New Incomplete
2008-10-23 13:47:55 John Vivirito firefox: bugtargetdisplayname firefox (Ubuntu) firefox-3.0 (Ubuntu)
2008-10-23 13:47:55 John Vivirito firefox: bugtargetname firefox (Ubuntu) firefox-3.0 (Ubuntu)
2008-10-23 13:47:55 John Vivirito firefox: statusexplanation Changed to Firefox-3.0. Does this happen with any other browsers if so what ones are you seeing this with. I am unable to reproduce this issue with instructions given. ai think this is more of an issue with xorg drivers being use. Can you please list the drivers for xorg you are using and version of xorg and video drivers?
2008-10-23 13:47:55 John Vivirito firefox: title Bug #193578 in firefox (Ubuntu): "Scrolling Firefox interrupts Rhythmbox audio" Bug #193578 in firefox-3.0 (Ubuntu): "Scrolling Firefox interrupts Rhythmbox audio"
2009-01-09 06:37:05 Bryce Harrington xorg: status New Incomplete
2009-01-09 17:54:11 Ryan Prior bug added attachment 'lspci -vvnn' (Output as requested)
2009-01-11 13:20:02 khaindar bug added attachment 'lspci_vvnn.txt' (lscpi_vvnn)
2009-01-17 10:52:24 Bryce Harrington description Steps to reproduce the bug: > Launch Firefox and Rhythmbox. > Play a song in Rhythmbox. > Load a web page in Firefox and scroll up and down. Expected behaviour: > The audio keeps playing as before Actual behaviour: > The audio quality first degrades, then skips, then cuts out entirely. Steps to reproduce the bug: > Launch Firefox and Rhythmbox. > Play a song in Rhythmbox. > Load a web page in Firefox and scroll up and down. Expected behaviour: > The audio keeps playing as before Actual behaviour: > The audio quality first degrades, then skips, then cuts out entirely. [lspci] 00:00.0 Host bridge [0600]: ATI Technologies Inc Unknown device [1002:5a31] (rev 01) Subsystem: Toshiba America Info Systems Unknown device [1179:ff10] 01:05.0 VGA compatible controller [0300]: ATI Technologies Inc RC410 [Radeon Xpress 200M] [1002:5a62] (prog-if 00 [VGA controller]) Subsystem: Toshiba America Info Systems Unknown device [1179:ff10]
2009-02-02 15:13:53 Sam_ bug added attachment 'rhythmbox-debug.txt' (rhythmbox-debug.txt)
2009-02-12 00:13:52 Bryce Harrington xorg: status Incomplete Invalid
2009-02-12 00:13:52 Bryce Harrington xorg: statusexplanation High CPU usage for Xorg is ironically not an X problem. X is a server so simply responds to client commands. If a client program has a bad algorithm that calls too many X calls too rapidly, all those X calls will show up as charged to the Xorg process, when really the bug is with the client app's algorithm. See http://wiki.ubuntu.com/X/Troubleshooting/HighCPU for more info.
2009-02-21 05:11:49 emeriste xorg: status Invalid Confirmed
2009-02-21 05:11:49 emeriste xorg: statusexplanation High CPU usage for Xorg is ironically not an X problem. X is a server so simply responds to client commands. If a client program has a bad algorithm that calls too many X calls too rapidly, all those X calls will show up as charged to the Xorg process, when really the bug is with the client app's algorithm. See http://wiki.ubuntu.com/X/Troubleshooting/HighCPU for more info.
2009-02-21 05:35:00 Fade xorg: status Confirmed Invalid
2009-02-21 05:35:00 Fade xorg: statusexplanation https://bugs.launchpad.net/ubuntu/+source/rhythmbox/+bug/193578/comments/44
2009-02-28 23:19:41 Fade firefox-3.0: status Incomplete Confirmed
2009-02-28 23:19:41 Fade firefox-3.0: statusexplanation Changed to Firefox-3.0. Does this happen with any other browsers if so what ones are you seeing this with. I am unable to reproduce this issue with instructions given. ai think this is more of an issue with xorg drivers being use. Can you please list the drivers for xorg you are using and version of xorg and video drivers?
2009-03-22 18:29:36 John Vivirito firefox (Ubuntu): status New Invalid
2009-03-22 18:30:52 John Vivirito firefox-3.0 (Ubuntu): status Confirmed Invalid
2009-03-22 18:31:19 John Vivirito compiz (Ubuntu): status Invalid New
2009-04-27 13:37:42 Alexander Sack bug task added pulseaudio (Ubuntu)
2009-04-27 13:38:25 Alexander Sack pulseaudio (Ubuntu): status New Confirmed
2009-04-27 13:38:55 Alexander Sack compiz (Ubuntu): status New Invalid
2009-04-27 13:39:40 Alexander Sack rhythmbox (Ubuntu): status Incomplete Invalid
2009-04-27 14:06:01 Martin Olsson bug task added linux (Ubuntu)
2009-04-27 14:09:58 Martin Olsson summary Scrolling Firefox interrupts Rhythmbox audio Basic graphics operations makes audio skip (>1 sec pauses)
2009-04-27 23:51:38 Daniel T Chen pulseaudio (Ubuntu): status Confirmed Invalid
2009-04-28 00:54:40 Fade compiz (Ubuntu): status Invalid New
2009-04-28 08:28:40 pbhj removed subscriber pbhj
2009-06-25 08:28:33 Robert Ancell compiz (Ubuntu): importance Undecided Low
2009-06-25 08:28:33 Robert Ancell compiz (Ubuntu): status New Triaged
2009-07-09 23:35:47 Leann Ogasawara linux (Ubuntu): status New Invalid
2009-07-10 03:53:46 Travis Watkins linux (Ubuntu): status Invalid New
2009-07-10 03:54:02 Travis Watkins compiz (Ubuntu): status Triaged Invalid
2009-07-10 21:29:03 Leann Ogasawara linux (Ubuntu): status New Incomplete
2009-07-10 21:29:28 Leann Ogasawara tags kj-triage needs-kernel-logs needs-upstream-testing
2009-10-06 21:08:30 Stefan Fleiter removed subscriber Stefan Fleiter
2010-02-09 10:34:01 impwins removed subscriber impwins
2010-06-14 20:28:07 Jeremy Foshee tags kj-triage needs-kernel-logs needs-upstream-testing kj-expired kj-triage needs-kernel-logs needs-upstream-testing
2010-06-14 20:28:13 Jeremy Foshee linux (Ubuntu): status Incomplete Expired