Ubuntu

Rhythmbox Cannot Add or Update Podcast Feeds

Reported by mrgnash on 2008-01-23
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

Since the last update of Rhythmbox since Hardy Heron Alpha 3, I am unable to add new podcast feeds, or to update existing feeds. Attempting to do so produces an error stating, for e.g: 'There was a problem adding this podcast. Please verify the URL: http://www.psychoanalysisdownunder.com/whatsnew/lectures_2008?mode=rss'

Dave Morley (davmor2) wrote :

I have noticed that my existing podcast link for high ogg of lugradio is no longer working. However If you remove the the feed and files, then re-install it it will download the missing episode.

Changed in rhythmbox:
status: New → Confirmed
Pedro Villavicencio (pedro) wrote :

Thanks for the report, may you run rhythmbox as: rhythmbox --debug &> debug.txt and attach that file to the report? thanks.

Changed in rhythmbox:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: Confirmed → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

Changed in rhythmbox:
status: Incomplete → Invalid
Terri (teresa-edsall) wrote :

I am using this this for the first time. When I ad a url for example: http://feeds.feedburner.com/dailybreakfast. The "add" button becomes available so I click on that and then nothing happens. The scrreen blinks but no feed is added. I am running hardy on KDE desktop. I've tried several feeds none work. If you need more information f\to repair this bug I will be glad to provide it.

Changed in rhythmbox (Ubuntu):
status: Invalid → New
Vadim Rutkovsky (roignac) wrote :

Rhythmbox 2.90.1~20110908 crashes on adding http://feeds.feedburner.com/dailybreakfast, see bug #903551
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Jakob (jakx2ob) wrote :

I tried to add the Podcast http://www.alternativlos.org/ogg.rss to Rhythmbox 2.95 on Ubuntu 12.04.
I rightclicked Podcasts choose: "Neuer Podcast Feed" (I have the German Version, "Neuer Podcast Feed" means "New Podcast Feed").
I copied an pasted the Feed URL into the Textfield and clicked "Hinzufügen" ("Add").

As a result I get the Errormessage: "Beim Hinzufügen dieses Podcasts ist ein Problem aufgetreten: Feed-Inhalte konnten nicht verarbeiten werden. Bitte überprüfen Sie die Adresse: http://www.alternativlos.org/ogg.rss. Möchten Sie den Podcast-Feed trotzdem hinzufügen?" (this means the same like "There was a problem adding this podcast. Please verify the URL: http://www.alternativlos.org/ogg.rss"

Jakob (jakx2ob) wrote :

Since my last post I have updated to version 2.95.5 but I have the same problem.
Here my output from rhythmbox --debug &> debug.txt

Petar Velkovski (pvelkovski) wrote :
Thomas Hotz (thotz) wrote :

Confirming because it happens to several people.

Changed in rhythmbox (Ubuntu):
status: New → Confirmed
Pas (p455p0r7) wrote :

same problem for me (Ubuntu 12.04.4). I can't even access the feeds that have already been set up. Occurs everytime. Though I can listen to already downloaded files. See attached log.

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on Ubuntu 14.04, where Rhythmbox has been updated to 3.0.2 that have fixed some issues with podcasts downloads.

Changed in rhythmbox (Ubuntu):
status: Confirmed → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers