"Jump to playing song" doesn't work if filters are used

Bug #1437020 reported by Alistair Buxton on 2015-03-26
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Rhythmbox
New
Undecided
Unassigned
rhythmbox (Ubuntu)
Medium
Unassigned
Nominated for Vivid by Alberto Salvia Novella

Bug Description

To reproduce:

1. Select an artist and start playing a song.
2. Browse to another part of the library.
3. Press ctrl-J or View->Jump to playing song

Expected result:

Playing song should be displayed.

Actual result:

Nothing happens.

Video demonstrating the bug:

https://www.youtube.com/watch?v=SkiCdh7-Ops

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: rhythmbox 3.1-1ubuntu2
ProcVersionSignature: Ubuntu 3.19.0-10.10-generic 3.19.2
Uname: Linux 3.19.0-10-generic i686
ApportVersion: 2.16.2-0ubuntu4
Architecture: i386
CurrentDesktop: XFCE
Date: Thu Mar 26 19:38:39 2015
InstallationDate: Installed on 2015-03-03 (23 days ago)
InstallationMedia: Xubuntu 15.04 "Vivid Vervet" - Alpha i386 (20150303)
SourcePackage: rhythmbox
UpgradeStatus: No upgrade log present (probably fresh install)

Alistair Buxton (a-j-buxton) wrote :
mirkander (anderlini) wrote :

Same problem with ubuntu 14.04 and rhythmbox 3.2

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in rhythmbox (Ubuntu):
status: New → Confirmed
Changed in rhythmbox (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers