could not find encoding profile "cdlossy" im Musikplayer

Bug #128947 reported by Hans Walter Pastors on 2007-07-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

FEhler beim Übertragen des Titels :

Could not find encoding profil "cdlossy" beim Überragen in die Musiksammlung

ProblemType: Bug
Architecture: i386
Date: Sat Jul 28 21:37:25 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/bin/rhythmbox
Package: rhythmbox 0.10.0-0ubuntu2
PackageArchitecture: i386
ProcCmdline: rhythmbox
ProcCwd: /home/hwp
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: rhythmbox
Uname: Linux hwp-desktop 2.6.20-16-generic #2 SMP Thu Jun 7 20:19:32 UTC 2007 i686 GNU/Linux

Hans Walter Pastors (hwpastors) wrote :
Sebastien Bacher (seb128) wrote :

Thanks for your comments. This does not appear to be a bug report as such. We appreciate the difficulties you are facing, but it would make more sense to raise your question in the support tracker. http://launchpad.net/support

Changed in rhythmbox:
assignee: nobody → desktop-bugs
status: New → Invalid
David Fraser (davidf) wrote :

The bug is actually quite clear, and I've had it too:
If you try and extract files from a CD, you get the message: could not find encoding profile "cdlossy"
If you go to Preferences/Music the preferred format is listed as something else (ogg in my case)
If you then Edit the list of formats (next to Preferred formats, click Edit) and add a profile "cdlossy", the extraction will work
This is unintuitive - if Rhythmbox requires a profile here to function, it should be included by default or drop down to the preferred format.

Changed in rhythmbox:
status: Invalid → Confirmed
Pedro Villavicencio (pedro) wrote :

isn't that information is coming from gnome-media? could you execute: gnome-audio-profiles-properties and check if the information is available there? is gnome-media-common installed could you try to re-install it and see if there's any difference? the schema for such profiles should be here /usr/share/gconf/schemas/gnome-audio-profiles.schemas

Changed in rhythmbox:
importance: Undecided → Low
Victor Vargas (kamus) wrote :

Since this report have a long time without activity, please could you check (if is possible) in latest version included in Karmic if this issue is still happening? Thanks in advance.

Changed in rhythmbox (Ubuntu):
status: Confirmed → Incomplete
Victor Vargas (kamus) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem. Please reopen it if you encounter that this issue is still occurring in latest Ubuntu version. To reopen the bug report you can click under the Status column, and change the Status back to "New". Thanks again!

Changed in rhythmbox (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers