Play/Pause keyboard shortcut conflict

Bug #122739 reported by hsmwrv on 2007-06-28
2
Affects Status Importance Assigned to Milestone
Rhythmbox
Confirmed
Unknown
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

Control+Space is the default keyboard shortcut for switching on / off Chinese input layout (such as scim and fcitx). Since Rhythmbox binds it as play/pause control, there is no way to input Chinese characters in Rhythmbox except to change the default keybinding in scim or fcitx.

Changed in rhythmbox:
status: New → Won't Fix
Jeremy Teale (jteale) wrote :

This is not something we'd be willing to carry a package delta on indefinitely. As such, it's a job for upstream. Please monitor the upstream bug for progress. Thanks for filing.

Daniel Holbach (dholbach) wrote :

Jeremy: no need to mark the bug as Won't Fix - it's a confirmed bug, that will most probably be fixed upstream.

Changed in rhythmbox:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: Won't Fix → Confirmed

Thank you for your attention. Hopefully there will be an accessible
solution soon.

On 6/28/07, Daniel Holbach <email address hidden> wrote:
> Jeremy: no need to mark the bug as Won't Fix - it's a confirmed bug,
> that will most probably be fixed upstream.
>
> ** Changed in: rhythmbox (Ubuntu)
> Importance: Undecided => Medium
> Assignee: (unassigned) => Ubuntu Desktop Bugs
> Status: Won't Fix => Confirmed
>
> --
> Play/Pause keyboard shortcut conflict
> https://bugs.launchpad.net/bugs/122739
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Changed in rhythmbox:
status: Unknown → Confirmed
Changed in rhythmbox:
importance: Medium → Low
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.