Doesn't recognize music files in portable device

Bug #1210891 reported by John Kim on 2013-08-10
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhythmbox (Ubuntu)
Undecided
Unassigned

Bug Description

I plugged in my S3 (SCH-I535) with hundreds of music files, but when I plugged it in to my computer and opened Rhythmbox, Rhythmbox...
- listed 200 files
- set all fields (Title, Artist, etc.) to Unknown

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: rhythmbox 2.99.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.10.0-6.17-generic 3.10.3
Uname: Linux 3.10.0-6-generic x86_64
ApportVersion: 2.12-0ubuntu3
Architecture: amd64
CasperVersion: 1.336
Date: Sat Aug 10 23:05:05 2013
LiveMediaBuild: Ubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130810)
MarkForUpload: True
SourcePackage: rhythmbox
UpgradeStatus: No upgrade log present (probably fresh install)

John Kim (kotux) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1210891

tags: added: package-qa-testing
Nicholas Skaggs (nskaggs) wrote :

John, are the id3 tags set correctly on the device? Will any of the music play?

Nicholas Skaggs (nskaggs) wrote :

Ohh are you connect via ptp or ?

stblack (stblack-linux) wrote :

I just installed on my netbook Saucy 13.10,( not upgraded), so maybe I can help the team.
test 1)
Copied into folder Music some mp3 music files and started rhythmbox.
No problem in file recognition, Artist, title, album....
The files are correctly played.
test 2)
added an external usb disk folder with mp3 files, without copying the files in the Music folder.
No problems with tag and music is played correctly
test 3)
pluged in my Samsung galaxy s2 that has been mounted automatically with MTP protocol from which I can see al files inside.
I Tryed to play or add to rhythmbox an mp3 directly from the device, but I was unable to do it. I believe this is my misconfiguration problem, not involved in this bug.

Tell me if I can do other.

bye
Stblack

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop ISO of the development release - Trusty Tahr. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in rhythmbox (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for rhythmbox (Ubuntu) because there has been no activity for 60 days.]

Changed in rhythmbox (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers