Unlnstallable on Oneiric

Bug #825291 reported by Ted Gould on 2011-08-12
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
rhythmbox-ubuntuone-music-store (Ubuntu)
Undecided
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

This package isn't installable on Oneiric:

$ sudo apt-get install rhythmbox-ubuntuone-music-store
[sudo] password for ted:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 rhythmbox-ubuntuone-music-store : Depends: rhythmbox-plugins (>= 0.13.3) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Ken VanDine (ken-vandine) wrote :

I assume this is because of the gtk2 dep, we should make sure people can't install it. If it won't be supported, it should just be removed from the archive.

Changed in rhythmbox-ubuntuone-music-store (Ubuntu Oneiric):
assignee: nobody → Rodney Dawes (dobey)
status: New → Triaged
Changed in rhythmbox-ubuntuone-music-store (Ubuntu Oneiric):
assignee: Rodney Dawes (dobey) → Ken VanDine (ken-vandine)
Changed in rhythmbox-ubuntuone-music-store (Ubuntu Oneiric):
assignee: Ken VanDine (ken-vandine) → nobody
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers