Rhythmbox Radio browser plugin unable to download Shoutcast/Icecast server

Bug #546660 reported by Colin Mills on 2010-03-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhythmbox-radio-browser (Ubuntu)
Low
segler

Bug Description

Binary package hint: rhythmbox

In ubuntu 10.04 (Lucid Lynx), the Rhythmbox Radio browser plugin (sudo apt-get install rhythmbox-radio-browser) can't locate the Shoutcast/Icecast etc servers. It just gives the message "Downloading .. Try 1 of 3". The plugin was working in Ubuntu 10.04 on the 21st March, so it would appear that some recent update has rendered the plugin inoperative.

I am running the 64 bit version of Ubuntu 10.04

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
Colin Mills (cm006a5077) wrote :

On further investigation, I can confirm that the problem is caused by the latest update to therhythmbox-radio-browser from segler which occurred a few days ago. I am also running Karmic and using the segler repo ( https://launchpad.net/~segler-alex/+archive/ppa ) and it updated the rhythmbox-radio-browser, and now I have exactly the same problem as I had with the Ubuntu 10.04 distro.

Colin Mills (cm006a5077) wrote :

I managed to find a working version of rhythmbox-radio-browser here ( http://github.com/segler-alex/rhythmbox-radio-browser ). If anyone wants to know how to install the Git version, please let me know.

Sebastien Bacher (seb128) wrote :

could you clarify if the issue is a rhythmbox one or not?

Colin Mills (cm006a5077) wrote :

I reported the problem as being a rhythmbox problem, but subsequently realised thet the problem was due to an update of the rhythmbox-radio-browser, not rhythmbox itself. Sorry about the confusion. Please close this bug report and I will report the bug in the the Launchpad rhythmbox-radio-browser bug page.

Pedro Villavicencio (pedro) wrote :

reassigning then, thanks.

affects: rhythmbox (Ubuntu) → rhythmbox-radio-browser (Ubuntu)
segler (segler-alex) wrote :

i am the maintainer, please use the deb-package from my homepage, until i get the new version into lucid. http://www.programmierecke.net/programmed/rhythmbox-radio-browser.html
i am hoping, it is still possible to update my lucid package.
nobody has to fidle arround with git!!

segler (segler-alex) wrote :

is the current release 2.0 working for all of you? please comment!

Colin Mills (cm006a5077) wrote :

segler

 The current release 2.0 works fine in Lucid. Whatever the problem was, it is no longer present. Please mark as closed.

segler (segler-alex) wrote :

ok, thanks
i will close it after pushing 2.0 to lucid

Changed in rhythmbox-radio-browser (Ubuntu):
assignee: nobody → segler (segler-alex)
status: New → In Progress
segler (segler-alex) on 2010-04-15
Changed in rhythmbox-radio-browser (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers