new upstream release

Bug #544416 reported by segler
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhythmbox-radio-browser (Ubuntu)
Wishlist
Daniel Hahler
Lucid
Wishlist
Daniel Hahler

Bug Description

Binary package hint: rhythmbox-radio-browser

it fixes a bug, that sometimes occurs, where it keeps trying to download a feed, even if it is not reachable.

Revision history for this message
segler (segler-alex) wrote :

Changelog

Revision history for this message
segler (segler-alex) wrote :

Install Log:

Wähle vormals abgewähltes Paket rhythmbox-radio-browser.
(Lese Datenbank ... 148942 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke rhythmbox-radio-browser (aus .../rhythmbox-radio-browser_2.0-1_amd64.deb) ...
Richte rhythmbox-radio-browser ein (2.0-1) ...

Revision history for this message
segler (segler-alex) wrote :

Why I would like to add this upstream release in lucid:
* much more stable, than the one in universe repository
* no risk (it is only a plugin)
* changed code to find possible bugs easier, supporting it would be easier for me
* i tested it and am using it since then
* it has multilanguage support, which the old version hadn't

Revision history for this message
Sebastien Bacher (seb128) wrote :

seems fine for lucid since the source is new there anyway and upstream recommends the new version and the current one was not translatable where the new one is

Changed in rhythmbox-radio-browser (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Daniel Hahler (blueyed)
Changed in rhythmbox-radio-browser (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Daniel Hahler (blueyed)
Revision history for this message
segler (segler-alex) wrote :
Revision history for this message
segler (segler-alex) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rhythmbox-radio-browser - 2.0-0ubuntu1

---------------
rhythmbox-radio-browser (2.0-0ubuntu1) lucid; urgency=low

  * New upstream release (LP: #544416)
  * Switch to dpkg-source 3.0 (quilt) format
 -- segler_alex <email address hidden> Sat, 10 Apr 2010 11:19:32 +0200

Changed in rhythmbox-radio-browser (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers