Sync rhino 1.7R4-1 (main) from Debian experimental (main)

Bug #1187533 reported by Jeremy Bicha on 2013-06-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rhino (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync rhino 1.7R4-1 (main) from Debian experimental (main)

emscripten depends on closure-compiler which depends on this
version of rhino. Syncing will clean a few packages off the saucy-proposed
queue.

Changelog entries since current saucy version 1.7R3-5build1:

rhino (1.7R4-1) experimental; urgency=low

  [ Thomas Koch ]
  * New upstream version (Closes: #699352, #661277, #630341).
  * Switched packaging to Git

  [ Damien Raude-Morvan ]
  * d/copyright: Update license to MPL 2.0.
  * d/control: Bump Standards-Version to 3.9.4 (no changes needed).
  * Add lintian overrides for
    'copyright-should-refer-to-common-license-file-for-gpl'.

 -- Damien Raude-Morvan <email address hidden> Sat, 16 Feb 2013 22:46:55 +0100

Jeremy Bicha (jbicha) on 2013-06-04
Changed in rhino (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

This bug was fixed in the package rhino - 1.7R4-1
Sponsored for Jeremy Bicha (jbicha)

---------------
rhino (1.7R4-1) experimental; urgency=low

  [ Thomas Koch ]
  * New upstream version (Closes: #699352, #661277, #630341).
  * Switched packaging to Git

  [ Damien Raude-Morvan ]
  * d/copyright: Update license to MPL 2.0.
  * d/control: Bump Standards-Version to 3.9.4 (no changes needed).
  * Add lintian overrides for
    'copyright-should-refer-to-common-license-file-for-gpl'.

 -- Damien Raude-Morvan <email address hidden> Sat, 16 Feb 2013 22:46:55 +0100

Changed in rhino (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers