Restricted Drivers Manager fails on fresh instalation

Bug #96455 reported by Marcus Moreira de Souza on 2007-03-26
4
Affects Status Importance Assigned to Milestone
restricted-manager (Ubuntu)
Undecided
Unassigned

Bug Description

On a fresh instalation, without a `apt-get update`, Restricted Driver Manager fail and don`t show any message when i try enable NVidia driver.

ProblemType: Bug
Architecture: i386
Date: Mon Mar 26 10:18:42 2007
DistroRelease: Ubuntu 7.04
Uname: Linux zakk 2.6.20-12-generic #2 SMP Wed Mar 21 20:55:46 UTC 2007 i686 GNU/Linux

Martin Pitt (pitti) wrote :

Can you please describe the exact steps that you did and what you saw? (Feel free to attach screenshots.) How did you enable the nvidia driver?

Also, please upgrade your system to the latest packages. You are still running kernel -12, and there is a new restricted-manager, too.

Changed in restricted-manager:
status: Unconfirmed → Needs Info
Martin Pitt (pitti) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in restricted-manager:
status: Needs Info → Rejected
Dave Morley (davmor2) wrote :

patebin numbers 422 and 423 at paste.ubuntu.com contain the apt/lists and cache file contents.

Changed in restricted-manager:
status: Invalid → Confirmed
Michael Vogt (mvo) wrote :
Download full text (4.2 KiB)

Here is the content of the pastebin:

$ ls -l /var/lib/apt/lists
total 34264
-rw-r--r-- 1 root root 6594052 2007-09-24 21:21 gb.archive.ubuntu.com_ubuntu_dists_gutsy_main_binary-i386_Packages
-rw-r--r-- 1 root root 1885431 2007-09-24 21:28 gb.archive.ubuntu.com_ubuntu_dists_gutsy_main_source_Sources
-rw-r--r-- 1 root root 721254 2007-09-24 21:22 gb.archive.ubuntu.com_ubuntu_dists_gutsy_multiverse_binary-i386_Packages
-rw-r--r-- 1 root root 258641 2007-09-24 21:30 gb.archive.ubuntu.com_ubuntu_dists_gutsy_multiverse_source_Sources
-rw-r--r-- 1 root root 65852 2007-09-24 21:33 gb.archive.ubuntu.com_ubuntu_dists_gutsy_Release
-rw-r--r-- 1 root root 191 2007-09-24 21:33 gb.archive.ubuntu.com_ubuntu_dists_gutsy_Release.gpg
-rw-r--r-- 1 root root 29983 2007-09-24 21:21 gb.archive.ubuntu.com_ubuntu_dists_gutsy_restricted_binary-i386_Packages
-rw-r--r-- 1 root root 6358 2007-09-24 21:28 gb.archive.ubuntu.com_ubuntu_dists_gutsy_restricted_source_Sources
-rw-r--r-- 1 root root 19101911 2007-09-24 21:22 gb.archive.ubuntu.com_ubuntu_dists_gutsy_universe_binary-i386_Packages
-rw-r--r-- 1 root root 6201849 2007-09-24 21:30 gb.archive.ubuntu.com_ubuntu_dists_gutsy_universe_source_Sources
-rw-r--r-- 1 root root 0 2007-04-20 13:54 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_main_binary-i386_Packages
-rw-r--r-- 1 root root 0 2007-04-20 13:58 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_main_source_Sources
-rw-r--r-- 1 root root 0 2007-04-20 13:54 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_multiverse_binary-i386_Packages
-rw-r--r-- 1 root root 0 2007-04-20 13:58 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_multiverse_source_Sources
-rw-r--r-- 1 root root 32434 2007-04-20 14:25 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_Release
-rw-r--r-- 1 root root 191 2007-04-20 14:25 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_Release.gpg
-rw-r--r-- 1 root root 0 2007-04-20 13:54 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_restricted_binary-i386_Packages
-rw-r--r-- 1 root root 0 2007-04-20 13:58 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_restricted_source_Sources
-rw-r--r-- 1 root root 0 2007-04-20 13:54 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_universe_binary-i386_Packages
-rw-r--r-- 1 root root 0 2007-04-20 13:58 gb.archive.ubuntu.com_ubuntu_dists_gutsy-updates_universe_source_Sources
-rw-r----- 1 root root 0 2007-09-24 22:03 lock
drwxr-xr-x 2 root root 4096 2007-09-24 22:03 partial
-rw-r--r-- 1 root root 0 2007-04-20 13:54 security.ubuntu.com_ubuntu_dists_gutsy-security_main_binary-i386_Packages
-rw-r--r-- 1 root root 0 2007-04-20 13:58 security.ubuntu.com_ubuntu_dists_gutsy-security_main_source_Sources
-rw-r--r-- 1 root root 0 2007-04-20 13:54 security.ubuntu.com_ubuntu_dists_gutsy-security_multiverse_binary-i386_Packages
-rw-r--r-- 1 root root 0 2007-04-20 13:58 security.ubuntu.com_ubuntu_dists_gutsy-security_multiverse_source_Sources
-rw-r--r-- 1 root root 32436 2007-04-20 14:25 security.ubuntu.com_ubuntu_dists_gutsy-security_Release
-rw-r--r-- 1 root root 191 2007-04-20 14:25 security.ubunt...

Read more...

Michael Vogt (mvo) wrote :

I just tried it on a fresh alternative install and could not reproduce it.

Dave Morley (davmor2) wrote :

No sorry this is a desktop install bug. After testing an alt install myself.

derrell (derrell-lipman) wrote :

I encountered this problem as well using the Gutsy beta. After modifying my /etc/sudoers file to allow my non-root account to do anything, it worked. I believe the cause is that there's no request, from the restricted drivers manager (clicking on the icon) for the root password and it therefore it can't install the driver.

Derrell

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers