nVidia Drivers Installing In Ubuntu 7.10 "Gutsy Gibbon" Failiure In Procediure.

Bug #153756 reported by Soujiro on 2007-10-17
4
Affects Status Importance Assigned to Milestone
restricted-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Ive just installed Ubuntu 7.10 Gusty Gibbon, The Beta Release. After installing everything, i went to "system"-->"preferences"-->"Appearence"-->"Visual Effects"[Tab] Clicked on "normal". Got a warning message, saying that i needed to install some drivers. I clicked "Enable driver". After that, there was a wait time.

Right after it, i got an erorr message.

Here there is a link to the screenshot: http://i165.photobucket.com/albums/u51/Soujiro89/nvidiaerror.png

The message said:

"The Software Source For The Package

nvidia-glx

Is not enabled"

After it, it says that i should reboot my computer and try doing the same procediure.

I tryed getting packages updates, none, i tryed looking for drivers in the synaptic package manager, all came by default already installed.

I really want to try the "compiz fusion", im a newb and this is all i could do. Hope it was already fixed, if this was reported already, im sorry, and i wont mind this being deleted.

My Video card info:

GeForce MX 4000 AGP8X 128MB DDR

I downloaded this in the "rest of the world" link placed in the beta release note.

On a side note, i want to say that there is a distribution of linux that worked perfectly fine with this hardware, and as a matter of fact, it was automatically traced and installed. I include this information, to stand out that my video card is not the cause of the error.

Another thing to add is that i went to "System"-->"Administration"-->"Restricted Drivers" and tryed to enable my video card, and got the same error.

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in gnome-control-center.

coppertop (peter-podgorski) wrote :

I had the exact same problem (on nVidia FX 5700) connected with Synaptic displaying very few packages (about 1100 total). That made me take a look at System -> Administration -> Software Sources and it turn out that all the repos were disabled there. I have no idea why they were disabled (maybe because i had no internet connection during installation) but the point is that enabling them solved the problem and the Appearence -> Visual Effects nicely installed the drivers automaticaly then.

Sebastien Bacher (seb128) wrote :

Looks like a restricted-manager issue

Soujiro (javimartel) wrote :

Hey all, thanks for the help. I got it up and working now. But what sucks is that Flash Macromedia somewhat cannot get installed and i hoped to get a 3d desktop, when i got this version of ubuntu. But this isnt a concern of this topic. Ill find a way out on it.

Anyway, thank you a lot! ^_^

Nanley Chery (nanoman) wrote :

Do you still have this problem upon installing the final release?
It was supposed to have been fixed https://bugs.launchpad.net/ubuntu/+source/restricted-manager/+bug/134918

Changed in restricted-manager:
status: New → Incomplete
coppertop (peter-podgorski) wrote :

I had this with the final Gutsy.

Nanley Chery (nanoman) wrote :

I'm marking this bug as a duplicate and reopening the issue on the main report. Thank you.

Soujiro (javimartel) wrote :

Im working ok now. The thing i did was, go into System>Administration>Software Sources And tick "Proprietary drivers for devices (restricted) and the "Third Party Software" Or something like that, just leave anything that says "gutsy" and everything that isnt i just disabled it. And i automatically got the correct drivers going on.

In my haste to get a 3d desktop, i installed some software that f**ed up my whole window management. So ill have to reinstall, once again.... >_<

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers