reportbug in graphical mode becomes unresponsive

Bug #660024 reported by Book 'em Dano on 2010-10-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
PyGTK
New
Undecided
Unassigned
reportbug
Fix Released
Unknown
reportbug (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: reportbug

I setup reportbug to run in a graphical mode instead of thru the CLI. After starting reportbug and pressing the "Forward" button the program becomes unresponsive. Reportbug will not respond to any pressed buttons and the only way I could terminate the program was by killing the corresponding process. I have tried to reconfigure reportbug to run via the CLI but the program continues to freeze. I have also purged the package and reinstalled it but the program still freezes.

ProblemType: Bug
Architecture: i386
CheckboxSubmission: 170355afe57f2ed52964cfd1728cbc14
CheckboxSystem: edda5d4f616ca792bf437989cb597002
Date: Wed Oct 13 10:55:57 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: reportbug 4.7ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-22.65-generic-pae
SourcePackage: reportbug
Uname: Linux 2.6.31-22-generic-pae i686

Book 'em Dano (heymrdjd) wrote :
Book 'em Dano (heymrdjd) wrote :

Can anyone provide some assistance on how to properly debug a python script?

Book 'em Dano (heymrdjd) wrote :

I have upgraded to reportbug 4.12.6ubuntu1 & python-reportbug 4.12.6ubuntu1 and I am still experiencing the crashing/unresponsiveness upon opening the program.

Book 'em Dano (heymrdjd) wrote :
tags: added: karmic
Changed in reportbug:
status: Unknown → Fix Released
Book 'em Dano (heymrdjd) wrote :

Upstream maintainer refuses and denies there is an issue with reportbug. He claims the bug is Ubuntu specfic since the GTK+ stack in the version of reportbug I'm using is customized by Ubuntu and that no one using Debian has experienced this bug. He refuses to offer any further assistance in investigating anything Ubuntu related.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in reportbug (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.