No tray icon in Unity

Bug #926619 reported by Thomas on 2012-02-04
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
remmina (Ubuntu)
Low
Unassigned

Bug Description

There is not tray Icon for remmina in unity :-(

In the Settings Dialog -> Applet I switched disabled on and off and also autostart is active.

But also after a logoff->logon there is no icon.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: remmina 0.9.3-3
ProcVersionSignature: Ubuntu 3.2.0-12.21-generic-pae 3.2.2
Uname: Linux 3.2.0-12-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.91-0ubuntu1
Architecture: i386
Date: Sat Feb 4 12:34:17 2012
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120201.1)
ProcEnviron:
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: remmina
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Thomas (t.c) wrote :
Peter Meiser (meiser79) wrote :

Please find attached a debdiff which enables appindicator support and adds a command-line option "-i" to start remmina only as tray icon.

The attachment "tray icon support (appindicator)" of this bug report has been identified as being a patch in the form of a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. In the event that this is in fact not a patch you can resolve this situation by removing the tag 'patch' from the bug report and editing the attachment so that it is not flagged as a patch. Additionally, if you are member of the ubuntu-sponsors team please also unsubscribe the team from this bug report.

[This is an automated message performed by a Launchpad user owned by Brian Murray. Please contact him regarding any issues with the action taken in this bug report.]

tags: added: patch
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in remmina (Ubuntu):
status: New → Confirmed
summary: - no tray icon in untity
+ No tray icon in Unity
Changed in remmina (Ubuntu):
importance: Undecided → Low
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package remmina - 1.0.0-1ubuntu1

---------------
remmina (1.0.0-1ubuntu1) precise; urgency=low

  * debian/control, debian/rules: Build with appindicator
    support. (LP: #926619)
  * debian/patches/trayicon_option.patch: Add -i option to
    only start as a tray icon.
  * debian/patches/install_desktop_file.patch: Add desktop file.
    (LP: #931336)
 -- Whoopie <email address hidden> Wed, 15 Feb 2012 13:27:09 +0100

Changed in remmina (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers