Keyframe not correctly marked

Bug #1589853 reported by XXLRay
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
recordmydesktop (Ubuntu)
Undecided
Unassigned

Bug Description

I had some problems when I edited ogv files from recordmydesktop v0.3.8.1 in Openshot. Because of that I converted the files to mp4 using ffmpeg. This gave me the warning:

[ogg @ 0x298e040] Header parsing failed for stream 0
[ogg @ 0x298e040] Broken file, keyframe not correctly marked.

So I guess recordmydesktop is not marking keyframes correctly.

In case you want to reproduce the ffmpeg output here is the command I used:
ffmpeg -i desktop.ogv -b:a 128k -b:v 4096k -s 1280x720 -vcodec libx264 -acodec copy -threads 0 desktop.mp4

I also reported the issue herehttps://sourceforge.net/p/recordmydesktop/bugs/95/

XXLRay (xxlray)
description: updated
XXLRay (xxlray)
description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in recordmydesktop (Ubuntu):
status: New → Confirmed
Revision history for this message
Erich Eickmeyer  (eeickmeyer) wrote :

This bug is ancient, but a recent upstream open bug exists: https://github.com/Enselic/recordmydesktop/issues/23

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.